aboutsummaryrefslogtreecommitdiffstats
path: root/games/xisola/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1998-05-18 17:10:52 +0800
committertg <tg@FreeBSD.org>1998-05-18 17:10:52 +0800
commitc6225e5c2692379a96dd53a5601574a2441b19b6 (patch)
tree427f1cbeeb0c04697a2fe64ad78c54e393b8fa81 /games/xisola/Makefile
parent070f297420562ae3bf7e09d93070c682dcab745d (diff)
downloadfreebsd-ports-gnome-c6225e5c2692379a96dd53a5601574a2441b19b6.tar.gz
freebsd-ports-gnome-c6225e5c2692379a96dd53a5601574a2441b19b6.tar.zst
freebsd-ports-gnome-c6225e5c2692379a96dd53a5601574a2441b19b6.zip
New port xisola, a simple board game.
PR: 6619 Submitted by: Andrey Zakhvatov <andy@icc.surw.chel.su>
Diffstat (limited to 'games/xisola/Makefile')
-rw-r--r--games/xisola/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/xisola/Makefile b/games/xisola/Makefile
new file mode 100644
index 000000000000..baada8cc0470
--- /dev/null
+++ b/games/xisola/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xisola
+# Version required: 1.0
+# Date created: 9 May 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xisola-1.0
+CATEGORIES= games x11
+MASTER_SITES= ${MASTER_SITE_XCONTRIB}
+MASTER_SITE_SUBDIR= games
+
+MAINTAINER= andy@icc.surw.chel.su
+
+WRKSRC= ${WRKDIR}/xisola
+USE_IMAKE= yes
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xisola ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/xisola
+ @ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xisola
+.endif
+
+.include <bsd.port.mk>