aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authoramdmi3 <amdmi3@FreeBSD.org>2015-04-12 08:25:13 +0800
committeramdmi3 <amdmi3@FreeBSD.org>2015-04-12 08:25:13 +0800
commit05d24f96ba2f2016c2d62104fb00029fcf5c5242 (patch)
tree56d59a8d5482e87b6f3c4ae923c4599d0ef25daf /games
parenta0fb4567b45358d7029f34daf90d765dbdd7914b (diff)
downloadfreebsd-ports-gnome-05d24f96ba2f2016c2d62104fb00029fcf5c5242.tar.gz
freebsd-ports-gnome-05d24f96ba2f2016c2d62104fb00029fcf5c5242.tar.zst
freebsd-ports-gnome-05d24f96ba2f2016c2d62104fb00029fcf5c5242.zip
- Remove debug printf
Noticed by: danfe
Diffstat (limited to 'games')
-rw-r--r--games/asc/Makefile2
-rw-r--r--games/asc/files/patch-source_libs_paragui_src_widgets_pgbutton.cpp3
2 files changed, 2 insertions, 3 deletions
diff --git a/games/asc/Makefile b/games/asc/Makefile
index 75715e6b02a1..609f0b0bf62d 100644
--- a/games/asc/Makefile
+++ b/games/asc/Makefile
@@ -3,7 +3,7 @@
PORTNAME= asc
PORTVERSION= 2.6.0.0
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= games
MASTER_SITES= SF/${PORTNAME}-hq/ASC%20Source/${PORTVERSION:R} \
http://www.asc-hq.org/music/:music
diff --git a/games/asc/files/patch-source_libs_paragui_src_widgets_pgbutton.cpp b/games/asc/files/patch-source_libs_paragui_src_widgets_pgbutton.cpp
index 9ae73d694550..85b7083f1131 100644
--- a/games/asc/files/patch-source_libs_paragui_src_widgets_pgbutton.cpp
+++ b/games/asc/files/patch-source_libs_paragui_src_widgets_pgbutton.cpp
@@ -1,10 +1,9 @@
--- source/libs/paragui/src/widgets/pgbutton.cpp.orig 2015-04-11 02:43:58.716405000 +0300
+++ source/libs/paragui/src/widgets/pgbutton.cpp 2015-04-11 02:44:38.509415000 +0300
-@@ -101,32 +101,33 @@
+@@ -101,32 +101,32 @@
t->GetColor(widgettype, objectname, PG_PropStr::textcolor, fontcolor);
SetFontColor(fontcolor);
-+ printf("%d\n", GetID());
switch (GetID()) {
- case OK:
+ case (int)OK: