aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-01-13 00:26:10 +0800
committerMartin Wilke <miwi@FreeBSD.org>2008-01-13 00:26:10 +0800
commit095a642be25cd37f70edfa851c758f5a2e4d02b4 (patch)
tree325c25357c2b7f92f21796614e6c7148534b6b24 /games
parent2e0a20d9be7ed7888b7f6110b4fa35a0594990af (diff)
downloadfreebsd-ports-gnome-095a642be25cd37f70edfa851c758f5a2e4d02b4.tar.gz
freebsd-ports-gnome-095a642be25cd37f70edfa851c758f5a2e4d02b4.tar.zst
freebsd-ports-gnome-095a642be25cd37f70edfa851c758f5a2e4d02b4.zip
OpenCity is a full 3D city simulator game project. It is written
in standard C++ with OpenGL and SDL from scratch. It is not intended to be a clone of any famous city simulator from Max*s. So, if you are looking to download a free SimCity 4 like, please forget OpenCity. WWW: http://opencity.sourceforge.net PR: ports/119492 Submitted by: Dmitry Marakasov <amdmi3 at amdmi3.ru>
Diffstat (limited to 'games')
-rw-r--r--games/Makefile1
-rw-r--r--games/opencity/Makefile37
-rw-r--r--games/opencity/distinfo3
-rw-r--r--games/opencity/pkg-descr6
-rw-r--r--games/opencity/pkg-plist595
5 files changed, 642 insertions, 0 deletions
diff --git a/games/Makefile b/games/Makefile
index f9c5aaa5aec9..f6dda2fd4003 100644
--- a/games/Makefile
+++ b/games/Makefile
@@ -530,6 +530,7 @@
SUBDIR += oonsoo
SUBDIR += openarena
SUBDIR += openastromenace
+ SUBDIR += opencity
SUBDIR += openglad
SUBDIR += openmortal
SUBDIR += openttd
diff --git a/games/opencity/Makefile b/games/opencity/Makefile
new file mode 100644
index 000000000000..adecd65ac025
--- /dev/null
+++ b/games/opencity/Makefile
@@ -0,0 +1,37 @@
+# New ports collection makefile for: opencity
+# Date created: 07 Jan 2008
+# Whom: Dmitry Marakasov <amdmi3@amdmi3.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= opencity
+PORTVERSION= 0.0.5.1
+CATEGORIES= games
+MASTER_SITES= SF
+DISTNAME= ${PORTNAME}-${PORTVERSION}stable
+
+MAINTAINER= amdmi3@amdmi3.ru
+COMMENT= Free 3D city simulator
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_SDL= sdl mixer image net
+USE_GL= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-0.0.5stable
+
+PORTDOCS= *
+
+MAN6= opencity.6
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|\(defined(__WIN32__) && \)\(!defined(log2)\)|\2|' \
+ ${WRKSRC}/src/mapgen/mapmaker.cpp
+.if defined(NOPORTDOCS)
+ @${REINPLACE_CMD} -e 's|docs||' ${WRKSRC}/Makefile.in
+.endif
+
+.include <bsd.port.mk>
diff --git a/games/opencity/distinfo b/games/opencity/distinfo
new file mode 100644
index 000000000000..35dd92afcb80
--- /dev/null
+++ b/games/opencity/distinfo
@@ -0,0 +1,3 @@
+MD5 (opencity-0.0.5.1stable.tar.bz2) = 7cfd14d857af6aaff7210f7d00198d38
+SHA256 (opencity-0.0.5.1stable.tar.bz2) = 0e2abb8df0cf9df8dd8bc634d7789b2b69acecabe494e41f33d0c9e7c7edfade
+SIZE (opencity-0.0.5.1stable.tar.bz2) = 8242657
diff --git a/games/opencity/pkg-descr b/games/opencity/pkg-descr
new file mode 100644
index 000000000000..ab399468c480
--- /dev/null
+++ b/games/opencity/pkg-descr
@@ -0,0 +1,6 @@
+OpenCity is a full 3D city simulator game project. It is written
+in standard C++ with OpenGL and SDL from scratch. It is not intended
+to be a clone of any famous city simulator from Max*s. So, if you
+are looking to download a free SimCity 4 like, please forget OpenCity.
+
+WWW: http://opencity.sourceforge.net
diff --git a/games/opencity/pkg-plist b/games/opencity/pkg-plist
new file mode 100644
index 000000000000..8df2f614f0e5
--- /dev/null
+++ b/games/opencity/pkg-plist
@@ -0,0 +1,595 @@
+bin/opencity
+etc/opencity/config/graphism.conf
+etc/opencity/config/graphism.xml
+etc/opencity/config/opencity.xml
+share/applications/opencity.desktop
+%%DATADIR%%/graphism/commercial/c_zone/c_zone.ac
+%%DATADIR%%/graphism/commercial/c_zone/c_zone.conf
+%%DATADIR%%/graphism/commercial/c_zone/c_zone.xml
+%%DATADIR%%/graphism/commercial/chez-bob/chez-bob.ac
+%%DATADIR%%/graphism/commercial/chez-bob/chez-bob.conf
+%%DATADIR%%/graphism/commercial/chez-bob/chez-bob.xml
+%%DATADIR%%/graphism/commercial/chez-bob/texture.png
+%%DATADIR%%/graphism/commercial/hotel/facade.png
+%%DATADIR%%/graphism/commercial/hotel/hotel.ac
+%%DATADIR%%/graphism/commercial/hotel/hotel.conf
+%%DATADIR%%/graphism/commercial/hotel/hotel.xml
+%%DATADIR%%/graphism/commercial/icarus/icarus.ac
+%%DATADIR%%/graphism/commercial/icarus/icarus.conf
+%%DATADIR%%/graphism/commercial/icarus/icarus.xml
+%%DATADIR%%/graphism/commercial/icarus/texture.png
+%%DATADIR%%/graphism/commercial/market/market.ac
+%%DATADIR%%/graphism/commercial/market/market.conf
+%%DATADIR%%/graphism/commercial/market/market.xml
+%%DATADIR%%/graphism/commercial/market/por.png
+%%DATADIR%%/graphism/commercial/resto/resto.ac
+%%DATADIR%%/graphism/commercial/resto/resto.conf
+%%DATADIR%%/graphism/commercial/resto/resto.xml
+%%DATADIR%%/graphism/commercial/resto/tex.png
+%%DATADIR%%/graphism/commercial/rusk/rusk.ac
+%%DATADIR%%/graphism/commercial/rusk/rusk.conf
+%%DATADIR%%/graphism/commercial/rusk/rusk.png
+%%DATADIR%%/graphism/commercial/rusk/rusk.xml
+%%DATADIR%%/graphism/commercial/station-p/station-p.ac
+%%DATADIR%%/graphism/commercial/station-p/station-p.conf
+%%DATADIR%%/graphism/commercial/station-p/station-p.xml
+%%DATADIR%%/graphism/commercial/station-p/texture.png
+%%DATADIR%%/graphism/commercial/store/store.ac
+%%DATADIR%%/graphism/commercial/store/store.conf
+%%DATADIR%%/graphism/commercial/store/store.xml
+%%DATADIR%%/graphism/commercial/store/texture.png
+%%DATADIR%%/graphism/commercial/timberdland-hotel/hotel-01.png
+%%DATADIR%%/graphism/commercial/timberdland-hotel/timberdland-hotel.ac
+%%DATADIR%%/graphism/commercial/timberdland-hotel/timberdland-hotel.conf
+%%DATADIR%%/graphism/commercial/timberdland-hotel/timberdland-hotel.xml
+%%DATADIR%%/graphism/educationdept/school-medium/school-medium.ac
+%%DATADIR%%/graphism/educationdept/school-medium/school-medium.conf
+%%DATADIR%%/graphism/educationdept/school-medium/school-medium.xml
+%%DATADIR%%/graphism/educationdept/school-medium/texture.png
+%%DATADIR%%/graphism/electricity/box.png
+%%DATADIR%%/graphism/electricity/coal/coal.ac
+%%DATADIR%%/graphism/electricity/coal/coal.conf
+%%DATADIR%%/graphism/electricity/coal/coal.png
+%%DATADIR%%/graphism/electricity/coal/coal.xml
+%%DATADIR%%/graphism/electricity/line_n_e/line_n_e.ac
+%%DATADIR%%/graphism/electricity/line_n_e/line_n_e.conf
+%%DATADIR%%/graphism/electricity/line_n_e/line_n_e.xml
+%%DATADIR%%/graphism/electricity/line_n_w/line_n_w.ac
+%%DATADIR%%/graphism/electricity/line_n_w/line_n_w.conf
+%%DATADIR%%/graphism/electricity/line_n_w/line_n_w.xml
+%%DATADIR%%/graphism/electricity/line_n_w_e/line_n_w_e.ac
+%%DATADIR%%/graphism/electricity/line_n_w_e/line_n_w_e.conf
+%%DATADIR%%/graphism/electricity/line_n_w_e/line_n_w_e.xml
+%%DATADIR%%/graphism/electricity/line_o_e/line_o_e.ac
+%%DATADIR%%/graphism/electricity/line_o_e/line_o_e.conf
+%%DATADIR%%/graphism/electricity/line_o_e/line_o_e.xml
+%%DATADIR%%/graphism/electricity/line_o_n/line_o_n.ac
+%%DATADIR%%/graphism/electricity/line_o_n/line_o_n.conf
+%%DATADIR%%/graphism/electricity/line_o_n/line_o_n.xml
+%%DATADIR%%/graphism/electricity/line_o_s/line_o_s.ac
+%%DATADIR%%/graphism/electricity/line_o_s/line_o_s.conf
+%%DATADIR%%/graphism/electricity/line_o_s/line_o_s.xml
+%%DATADIR%%/graphism/electricity/line_o_w/line_o_w.ac
+%%DATADIR%%/graphism/electricity/line_o_w/line_o_w.conf
+%%DATADIR%%/graphism/electricity/line_o_w/line_o_w.xml
+%%DATADIR%%/graphism/electricity/line_s_e/line_s_e.ac
+%%DATADIR%%/graphism/electricity/line_s_e/line_s_e.conf
+%%DATADIR%%/graphism/electricity/line_s_e/line_s_e.xml
+%%DATADIR%%/graphism/electricity/line_s_n/line_s_n.ac
+%%DATADIR%%/graphism/electricity/line_s_n/line_s_n.conf
+%%DATADIR%%/graphism/electricity/line_s_n/line_s_n.xml
+%%DATADIR%%/graphism/electricity/line_s_n_e/line_s_n_e.ac
+%%DATADIR%%/graphism/electricity/line_s_n_e/line_s_n_e.conf
+%%DATADIR%%/graphism/electricity/line_s_n_e/line_s_n_e.xml
+%%DATADIR%%/graphism/electricity/line_s_n_w/line_s_n_w.ac
+%%DATADIR%%/graphism/electricity/line_s_n_w/line_s_n_w.conf
+%%DATADIR%%/graphism/electricity/line_s_n_w/line_s_n_w.xml
+%%DATADIR%%/graphism/electricity/line_s_n_w_e/line_s_n_w_e.ac
+%%DATADIR%%/graphism/electricity/line_s_n_w_e/line_s_n_w_e.conf
+%%DATADIR%%/graphism/electricity/line_s_n_w_e/line_s_n_w_e.xml
+%%DATADIR%%/graphism/electricity/line_s_w/line_s_w.ac
+%%DATADIR%%/graphism/electricity/line_s_w/line_s_w.conf
+%%DATADIR%%/graphism/electricity/line_s_w/line_s_w.xml
+%%DATADIR%%/graphism/electricity/line_s_w_e/line_s_w_e.ac
+%%DATADIR%%/graphism/electricity/line_s_w_e/line_s_w_e.conf
+%%DATADIR%%/graphism/electricity/line_s_w_e/line_s_w_e.xml
+%%DATADIR%%/graphism/electricity/line_w_e/line_w_e.ac
+%%DATADIR%%/graphism/electricity/line_w_e/line_w_e.conf
+%%DATADIR%%/graphism/electricity/line_w_e/line_w_e.xml
+%%DATADIR%%/graphism/electricity/nuclear/nuclear.ac
+%%DATADIR%%/graphism/electricity/nuclear/nuclear.conf
+%%DATADIR%%/graphism/electricity/nuclear/nuclear.xml
+%%DATADIR%%/graphism/electricity/nuclear/texture.png
+%%DATADIR%%/graphism/firedept/medium/medium.ac
+%%DATADIR%%/graphism/firedept/medium/medium.conf
+%%DATADIR%%/graphism/firedept/medium/medium.xml
+%%DATADIR%%/graphism/firedept/medium/texture.png
+%%DATADIR%%/graphism/gui/back.png
+%%DATADIR%%/graphism/gui/back_over.png
+%%DATADIR%%/graphism/gui/blank.png
+%%DATADIR%%/graphism/gui/bulldozer.png
+%%DATADIR%%/graphism/gui/bulldozer_over.png
+%%DATADIR%%/graphism/gui/commercial.png
+%%DATADIR%%/graphism/gui/commercial_over.png
+%%DATADIR%%/graphism/gui/demonstrator.png
+%%DATADIR%%/graphism/gui/demonstrator_over.png
+%%DATADIR%%/graphism/gui/destroy.png
+%%DATADIR%%/graphism/gui/destroy_over.png
+%%DATADIR%%/graphism/gui/education.png
+%%DATADIR%%/graphism/gui/education_over.png
+%%DATADIR%%/graphism/gui/fire.png
+%%DATADIR%%/graphism/gui/fire_over.png
+%%DATADIR%%/graphism/gui/government.png
+%%DATADIR%%/graphism/gui/government_over.png
+%%DATADIR%%/graphism/gui/grass.png
+%%DATADIR%%/graphism/gui/hospital.png
+%%DATADIR%%/graphism/gui/hospital_over.png
+%%DATADIR%%/graphism/gui/industrial.png
+%%DATADIR%%/graphism/gui/industrial_over.png
+%%DATADIR%%/graphism/gui/looknfeel.png
+%%DATADIR%%/graphism/gui/looknfeel_over.png
+%%DATADIR%%/graphism/gui/lower.png
+%%DATADIR%%/graphism/gui/lower_over.png
+%%DATADIR%%/graphism/gui/main_menu_bg.png
+%%DATADIR%%/graphism/gui/main_menu_load.png
+%%DATADIR%%/graphism/gui/main_menu_load_over.png
+%%DATADIR%%/graphism/gui/main_menu_new.png
+%%DATADIR%%/graphism/gui/main_menu_new_over.png
+%%DATADIR%%/graphism/gui/main_menu_quit.png
+%%DATADIR%%/graphism/gui/main_menu_quit_over.png
+%%DATADIR%%/graphism/gui/main_menu_save.png
+%%DATADIR%%/graphism/gui/main_menu_save_over.png
+%%DATADIR%%/graphism/gui/main_status_bar.png
+%%DATADIR%%/graphism/gui/nature.png
+%%DATADIR%%/graphism/gui/nature_over.png
+%%DATADIR%%/graphism/gui/park.png
+%%DATADIR%%/graphism/gui/park_over.png
+%%DATADIR%%/graphism/gui/police.png
+%%DATADIR%%/graphism/gui/police_over.png
+%%DATADIR%%/graphism/gui/power.png
+%%DATADIR%%/graphism/gui/power_line.png
+%%DATADIR%%/graphism/gui/power_line_over.png
+%%DATADIR%%/graphism/gui/power_over.png
+%%DATADIR%%/graphism/gui/power_plant_coal.png
+%%DATADIR%%/graphism/gui/power_plant_coal_over.png
+%%DATADIR%%/graphism/gui/power_plant_nuclear.png
+%%DATADIR%%/graphism/gui/power_plant_nuclear_over.png
+%%DATADIR%%/graphism/gui/query.png
+%%DATADIR%%/graphism/gui/query_commercial.png
+%%DATADIR%%/graphism/gui/query_commercial_over.png
+%%DATADIR%%/graphism/gui/query_electricity.png
+%%DATADIR%%/graphism/gui/query_electricity_over.png
+%%DATADIR%%/graphism/gui/query_gas.png
+%%DATADIR%%/graphism/gui/query_gas_over.png
+%%DATADIR%%/graphism/gui/query_industrial.png
+%%DATADIR%%/graphism/gui/query_industrial_over.png
+%%DATADIR%%/graphism/gui/query_over.png
+%%DATADIR%%/graphism/gui/query_residential.png
+%%DATADIR%%/graphism/gui/query_residential_over.png
+%%DATADIR%%/graphism/gui/query_water.png
+%%DATADIR%%/graphism/gui/query_water_over.png
+%%DATADIR%%/graphism/gui/raise.png
+%%DATADIR%%/graphism/gui/raise_over.png
+%%DATADIR%%/graphism/gui/residential.png
+%%DATADIR%%/graphism/gui/residential_over.png
+%%DATADIR%%/graphism/gui/road.png
+%%DATADIR%%/graphism/gui/road_over.png
+%%DATADIR%%/graphism/gui/robber.png
+%%DATADIR%%/graphism/gui/robber_over.png
+%%DATADIR%%/graphism/gui/save.png
+%%DATADIR%%/graphism/gui/save_load.png
+%%DATADIR%%/graphism/gui/save_load_over.png
+%%DATADIR%%/graphism/gui/save_over.png
+%%DATADIR%%/graphism/gui/save_save.png
+%%DATADIR%%/graphism/gui/save_save_over.png
+%%DATADIR%%/graphism/gui/splash.png
+%%DATADIR%%/graphism/gui/status/commercial.png
+%%DATADIR%%/graphism/gui/status/commercial_over.png
+%%DATADIR%%/graphism/gui/status/destroy.png
+%%DATADIR%%/graphism/gui/status/destroy_over.png
+%%DATADIR%%/graphism/gui/status/education.png
+%%DATADIR%%/graphism/gui/status/education_over.png
+%%DATADIR%%/graphism/gui/status/fire.png
+%%DATADIR%%/graphism/gui/status/fire_over.png
+%%DATADIR%%/graphism/gui/status/hospital.png
+%%DATADIR%%/graphism/gui/status/hospital_over.png
+%%DATADIR%%/graphism/gui/status/industrial.png
+%%DATADIR%%/graphism/gui/status/industrial_over.png
+%%DATADIR%%/graphism/gui/status/lower.png
+%%DATADIR%%/graphism/gui/status/lower_over.png
+%%DATADIR%%/graphism/gui/status/park.png
+%%DATADIR%%/graphism/gui/status/park_over.png
+%%DATADIR%%/graphism/gui/status/police.png
+%%DATADIR%%/graphism/gui/status/police_over.png
+%%DATADIR%%/graphism/gui/status/power_line.png
+%%DATADIR%%/graphism/gui/status/power_line_over.png
+%%DATADIR%%/graphism/gui/status/power_plant_coal.png
+%%DATADIR%%/graphism/gui/status/power_plant_coal_over.png
+%%DATADIR%%/graphism/gui/status/power_plant_nuclear.png
+%%DATADIR%%/graphism/gui/status/power_plant_nuclear_over.png
+%%DATADIR%%/graphism/gui/status/query.png
+%%DATADIR%%/graphism/gui/status/query_over.png
+%%DATADIR%%/graphism/gui/status/raise.png
+%%DATADIR%%/graphism/gui/status/raise_over.png
+%%DATADIR%%/graphism/gui/status/residential.png
+%%DATADIR%%/graphism/gui/status/residential_over.png
+%%DATADIR%%/graphism/gui/status/road.png
+%%DATADIR%%/graphism/gui/status/road_over.png
+%%DATADIR%%/graphism/gui/status/speed_pause.png
+%%DATADIR%%/graphism/gui/status/speed_pause_over.png
+%%DATADIR%%/graphism/gui/status/speed_play.png
+%%DATADIR%%/graphism/gui/status/speed_play_over.png
+%%DATADIR%%/graphism/gui/status/tree.png
+%%DATADIR%%/graphism/gui/status/tree_over.png
+%%DATADIR%%/graphism/gui/status/unknown.png
+%%DATADIR%%/graphism/gui/status/unknown_over.png
+%%DATADIR%%/graphism/gui/toolcircle_bg.png
+%%DATADIR%%/graphism/gui/tree.png
+%%DATADIR%%/graphism/gui/tree_over.png
+%%DATADIR%%/graphism/gui/vehicle.png
+%%DATADIR%%/graphism/gui/vehicle_over.png
+%%DATADIR%%/graphism/gui/water.png
+%%DATADIR%%/graphism/gui/water_over.png
+%%DATADIR%%/graphism/hospitaldept/large/large.ac
+%%DATADIR%%/graphism/hospitaldept/large/large.conf
+%%DATADIR%%/graphism/hospitaldept/large/large.png
+%%DATADIR%%/graphism/hospitaldept/large/large.xml
+%%DATADIR%%/graphism/icon/OpenCity32.ico
+%%DATADIR%%/graphism/icon/OpenCity32.png
+%%DATADIR%%/graphism/industrial/aeronautics-study/aeronautics-study.ac
+%%DATADIR%%/graphism/industrial/aeronautics-study/aeronautics-study.conf
+%%DATADIR%%/graphism/industrial/aeronautics-study/aeronautics-study.xml
+%%DATADIR%%/graphism/industrial/aeronautics-study/mairie.png
+%%DATADIR%%/graphism/industrial/beef/beef.ac
+%%DATADIR%%/graphism/industrial/beef/beef.conf
+%%DATADIR%%/graphism/industrial/beef/beef.xml
+%%DATADIR%%/graphism/industrial/beef/texture.png
+%%DATADIR%%/graphism/industrial/containers/containers.ac
+%%DATADIR%%/graphism/industrial/containers/containers.conf
+%%DATADIR%%/graphism/industrial/containers/containers.png
+%%DATADIR%%/graphism/industrial/containers/containers.xml
+%%DATADIR%%/graphism/industrial/hang/hang.ac
+%%DATADIR%%/graphism/industrial/hang/hang.conf
+%%DATADIR%%/graphism/industrial/hang/hang.xml
+%%DATADIR%%/graphism/industrial/hang/texture.png
+%%DATADIR%%/graphism/industrial/i_zone/i_zone.ac
+%%DATADIR%%/graphism/industrial/i_zone/i_zone.conf
+%%DATADIR%%/graphism/industrial/i_zone/i_zone.xml
+%%DATADIR%%/graphism/industrial/steel/steel.ac
+%%DATADIR%%/graphism/industrial/steel/steel.conf
+%%DATADIR%%/graphism/industrial/steel/steel.xml
+%%DATADIR%%/graphism/industrial/steel/texture.png
+%%DATADIR%%/graphism/industrial/tank/tank.ac
+%%DATADIR%%/graphism/industrial/tank/tank.conf
+%%DATADIR%%/graphism/industrial/tank/tank.xml
+%%DATADIR%%/graphism/industrial/tank/texture.png
+%%DATADIR%%/graphism/industrial/warehouse/tex.png
+%%DATADIR%%/graphism/industrial/warehouse/warehouse.ac
+%%DATADIR%%/graphism/industrial/warehouse/warehouse.conf
+%%DATADIR%%/graphism/industrial/warehouse/warehouse.xml
+%%DATADIR%%/graphism/industrial/waste_ground/waste_ground.ac
+%%DATADIR%%/graphism/industrial/waste_ground/waste_ground.conf
+%%DATADIR%%/graphism/industrial/waste_ground/waste_ground.png
+%%DATADIR%%/graphism/industrial/waste_ground/waste_ground.xml
+%%DATADIR%%/graphism/park/city/city.ac
+%%DATADIR%%/graphism/park/city/city.conf
+%%DATADIR%%/graphism/park/city/city.xml
+%%DATADIR%%/graphism/park/city/texture.png
+%%DATADIR%%/graphism/path/road/road_n_e/road_n_e.ac
+%%DATADIR%%/graphism/path/road/road_n_e/road_n_e.conf
+%%DATADIR%%/graphism/path/road/road_n_e/road_n_e.png
+%%DATADIR%%/graphism/path/road/road_n_e/road_n_e.xml
+%%DATADIR%%/graphism/path/road/road_n_w/road_n_w.ac
+%%DATADIR%%/graphism/path/road/road_n_w/road_n_w.conf
+%%DATADIR%%/graphism/path/road/road_n_w/road_n_w.png
+%%DATADIR%%/graphism/path/road/road_n_w/road_n_w.xml
+%%DATADIR%%/graphism/path/road/road_n_w_e/road_n_w_e.ac
+%%DATADIR%%/graphism/path/road/road_n_w_e/road_n_w_e.conf
+%%DATADIR%%/graphism/path/road/road_n_w_e/road_n_w_e.png
+%%DATADIR%%/graphism/path/road/road_n_w_e/road_n_w_e.xml
+%%DATADIR%%/graphism/path/road/road_o_e/road_o_e.ac
+%%DATADIR%%/graphism/path/road/road_o_e/road_o_e.conf
+%%DATADIR%%/graphism/path/road/road_o_e/road_o_e.png
+%%DATADIR%%/graphism/path/road/road_o_e/road_o_e.xml
+%%DATADIR%%/graphism/path/road/road_o_n/road_o_n.ac
+%%DATADIR%%/graphism/path/road/road_o_n/road_o_n.conf
+%%DATADIR%%/graphism/path/road/road_o_n/road_o_n.png
+%%DATADIR%%/graphism/path/road/road_o_n/road_o_n.xml
+%%DATADIR%%/graphism/path/road/road_o_s/road_o_s.ac
+%%DATADIR%%/graphism/path/road/road_o_s/road_o_s.conf
+%%DATADIR%%/graphism/path/road/road_o_s/road_o_s.png
+%%DATADIR%%/graphism/path/road/road_o_s/road_o_s.xml
+%%DATADIR%%/graphism/path/road/road_o_w/road_o_w.ac
+%%DATADIR%%/graphism/path/road/road_o_w/road_o_w.conf
+%%DATADIR%%/graphism/path/road/road_o_w/road_o_w.png
+%%DATADIR%%/graphism/path/road/road_o_w/road_o_w.xml
+%%DATADIR%%/graphism/path/road/road_s_e/road_s_e.ac
+%%DATADIR%%/graphism/path/road/road_s_e/road_s_e.conf
+%%DATADIR%%/graphism/path/road/road_s_e/road_s_e.png
+%%DATADIR%%/graphism/path/road/road_s_e/road_s_e.xml
+%%DATADIR%%/graphism/path/road/road_s_n/road_s_n.ac
+%%DATADIR%%/graphism/path/road/road_s_n/road_s_n.conf
+%%DATADIR%%/graphism/path/road/road_s_n/road_s_n.png
+%%DATADIR%%/graphism/path/road/road_s_n/road_s_n.xml
+%%DATADIR%%/graphism/path/road/road_s_n_e/road_s_n_e.ac
+%%DATADIR%%/graphism/path/road/road_s_n_e/road_s_n_e.conf
+%%DATADIR%%/graphism/path/road/road_s_n_e/road_s_n_e.png
+%%DATADIR%%/graphism/path/road/road_s_n_e/road_s_n_e.xml
+%%DATADIR%%/graphism/path/road/road_s_n_w/road_s_n_w.ac
+%%DATADIR%%/graphism/path/road/road_s_n_w/road_s_n_w.conf
+%%DATADIR%%/graphism/path/road/road_s_n_w/road_s_n_w.png
+%%DATADIR%%/graphism/path/road/road_s_n_w/road_s_n_w.xml
+%%DATADIR%%/graphism/path/road/road_s_n_w_e/road_s_n_w_e.ac
+%%DATADIR%%/graphism/path/road/road_s_n_w_e/road_s_n_w_e.conf
+%%DATADIR%%/graphism/path/road/road_s_n_w_e/road_s_n_w_e.png
+%%DATADIR%%/graphism/path/road/road_s_n_w_e/road_s_n_w_e.xml
+%%DATADIR%%/graphism/path/road/road_s_w/road_s_w.ac
+%%DATADIR%%/graphism/path/road/road_s_w/road_s_w.conf
+%%DATADIR%%/graphism/path/road/road_s_w/road_s_w.png
+%%DATADIR%%/graphism/path/road/road_s_w/road_s_w.xml
+%%DATADIR%%/graphism/path/road/road_s_w_e/road_s_w_e.ac
+%%DATADIR%%/graphism/path/road/road_s_w_e/road_s_w_e.conf
+%%DATADIR%%/graphism/path/road/road_s_w_e/road_s_w_e.png
+%%DATADIR%%/graphism/path/road/road_s_w_e/road_s_w_e.xml
+%%DATADIR%%/graphism/path/road/road_w_e/road_w_e.ac
+%%DATADIR%%/graphism/path/road/road_w_e/road_w_e.conf
+%%DATADIR%%/graphism/path/road/road_w_e/road_w_e.png
+%%DATADIR%%/graphism/path/road/road_w_e/road_w_e.xml
+%%DATADIR%%/graphism/policedept/medium/medium.ac
+%%DATADIR%%/graphism/policedept/medium/medium.conf
+%%DATADIR%%/graphism/policedept/medium/medium.xml
+%%DATADIR%%/graphism/policedept/medium/texture.png
+%%DATADIR%%/graphism/residential/alexandria/alexandria.ac
+%%DATADIR%%/graphism/residential/alexandria/alexandria.conf
+%%DATADIR%%/graphism/residential/alexandria/alexandria.xml
+%%DATADIR%%/graphism/residential/alexandria/tex.png
+%%DATADIR%%/graphism/residential/charmilles/charmilles.ac
+%%DATADIR%%/graphism/residential/charmilles/charmilles.conf
+%%DATADIR%%/graphism/residential/charmilles/charmilles.xml
+%%DATADIR%%/graphism/residential/charmilles/tex.png
+%%DATADIR%%/graphism/residential/easybuilding/easybuilding.ac
+%%DATADIR%%/graphism/residential/easybuilding/easybuilding.conf
+%%DATADIR%%/graphism/residential/easybuilding/easybuilding.xml
+%%DATADIR%%/graphism/residential/easybuilding/tex.png
+%%DATADIR%%/graphism/residential/family/family.ac
+%%DATADIR%%/graphism/residential/family/family.conf
+%%DATADIR%%/graphism/residential/family/family.xml
+%%DATADIR%%/graphism/residential/family/tex.png
+%%DATADIR%%/graphism/residential/grand-father/grand-father.ac
+%%DATADIR%%/graphism/residential/grand-father/grand-father.conf
+%%DATADIR%%/graphism/residential/grand-father/grand-father.xml
+%%DATADIR%%/graphism/residential/grand-father/tex.png
+%%DATADIR%%/graphism/residential/light-of-star/light-of-star.ac
+%%DATADIR%%/graphism/residential/light-of-star/light-of-star.conf
+%%DATADIR%%/graphism/residential/light-of-star/light-of-star.png
+%%DATADIR%%/graphism/residential/light-of-star/light-of-star.xml
+%%DATADIR%%/graphism/residential/little_house/little_house.ac
+%%DATADIR%%/graphism/residential/little_house/little_house.conf
+%%DATADIR%%/graphism/residential/little_house/little_house.png
+%%DATADIR%%/graphism/residential/little_house/little_house.xml
+%%DATADIR%%/graphism/residential/mep/mep.ac
+%%DATADIR%%/graphism/residential/mep/mep.conf
+%%DATADIR%%/graphism/residential/mep/mep.xml
+%%DATADIR%%/graphism/residential/mep/tex.png
+%%DATADIR%%/graphism/residential/r_zone/r_zone.ac
+%%DATADIR%%/graphism/residential/r_zone/r_zone.conf
+%%DATADIR%%/graphism/residential/r_zone/r_zone.xml
+%%DATADIR%%/graphism/residential/viny-world/texture.png
+%%DATADIR%%/graphism/residential/viny-world/viny-world.ac
+%%DATADIR%%/graphism/residential/viny-world/viny-world.conf
+%%DATADIR%%/graphism/residential/viny-world/viny-world.xml
+%%DATADIR%%/graphism/tree/fir1/IMG_5215-2.png
+%%DATADIR%%/graphism/tree/fir1/fir1.ac
+%%DATADIR%%/graphism/tree/fir1/fir1.conf
+%%DATADIR%%/graphism/tree/fir1/fir1.xml
+%%DATADIR%%/graphism/tree/peking-willow1/IMG_5230_.png
+%%DATADIR%%/graphism/tree/peking-willow1/peking-willow1.ac
+%%DATADIR%%/graphism/tree/peking-willow1/peking-willow1.conf
+%%DATADIR%%/graphism/tree/peking-willow1/peking-willow1.xml
+%%DATADIR%%/graphism/tree/pine2/IMG_5225_.png
+%%DATADIR%%/graphism/tree/pine2/pine2.ac
+%%DATADIR%%/graphism/tree/pine2/pine2.conf
+%%DATADIR%%/graphism/tree/pine2/pine2.xml
+%%DATADIR%%/graphism/tree/pine3/IMG_5233_.png
+%%DATADIR%%/graphism/tree/pine3/pine3.ac
+%%DATADIR%%/graphism/tree/pine3/pine3.conf
+%%DATADIR%%/graphism/tree/pine3/pine3.xml
+%%DATADIR%%/graphism/tree/tree007/IMG_5216_.png
+%%DATADIR%%/graphism/tree/tree007/tree007.ac
+%%DATADIR%%/graphism/tree/tree007/tree007.conf
+%%DATADIR%%/graphism/tree/tree007/tree007.xml
+%%DATADIR%%/graphism/vehicle/buickS/buickS.ac
+%%DATADIR%%/graphism/vehicle/buickS/buickS.conf
+%%DATADIR%%/graphism/vehicle/buickS/buickS.xml
+%%DATADIR%%/graphism/vehicle/buickS/buick_.png
+%%DATADIR%%/graphism/vehicle/clior/IMG_5875_.png
+%%DATADIR%%/graphism/vehicle/clior/clior.ac
+%%DATADIR%%/graphism/vehicle/clior/clior.conf
+%%DATADIR%%/graphism/vehicle/clior/clior.xml
+%%DATADIR%%/graphism/vehicle/fire/fire.ac
+%%DATADIR%%/graphism/vehicle/fire/fire.conf
+%%DATADIR%%/graphism/vehicle/fire/fire.xml
+%%DATADIR%%/graphism/vehicle/police/police.ac
+%%DATADIR%%/graphism/vehicle/police/police.conf
+%%DATADIR%%/graphism/vehicle/police/police.xml
+%%DATADIR%%/graphism/vehicle/renault8-sport/r8.png
+%%DATADIR%%/graphism/vehicle/renault8-sport/renault8-sport.ac
+%%DATADIR%%/graphism/vehicle/renault8-sport/renault8-sport.conf
+%%DATADIR%%/graphism/vehicle/renault8-sport/renault8-sport.xml
+%%DATADIR%%/graphism/vehicle/truck/2.png
+%%DATADIR%%/graphism/vehicle/truck/truck.ac
+%%DATADIR%%/graphism/vehicle/truck/truck.conf
+%%DATADIR%%/graphism/vehicle/truck/truck.xml
+%%DATADIR%%/graphism/water/texture/blue_water_512.png
+%%DATADIR%%/model/com_7.ocm
+%%DATADIR%%/model/com_9.ocm
+%%DATADIR%%/model/ind_7.ocm
+%%DATADIR%%/model/ind_9.ocm
+%%DATADIR%%/model/res_7.ocm
+%%DATADIR%%/model/res_9.ocm
+%%DATADIR%%/model/road_n_e.ocm
+%%DATADIR%%/model/road_n_w.ocm
+%%DATADIR%%/model/road_n_w_e.ocm
+%%DATADIR%%/model/road_o_e.ocm
+%%DATADIR%%/model/road_o_n.ocm
+%%DATADIR%%/model/road_o_s.ocm
+%%DATADIR%%/model/road_o_w.ocm
+%%DATADIR%%/model/road_s_e.ocm
+%%DATADIR%%/model/road_s_n.ocm
+%%DATADIR%%/model/road_s_n_e.ocm
+%%DATADIR%%/model/road_s_n_w.ocm
+%%DATADIR%%/model/road_s_n_w_e.ocm
+%%DATADIR%%/model/road_s_w.ocm
+%%DATADIR%%/model/road_s_w_e.ocm
+%%DATADIR%%/model/road_w_e.ocm
+%%DATADIR%%/model/terrain_plane.ocm
+%%DATADIR%%/model/vehicle_bus.ocm
+%%DATADIR%%/model/vehicle_sport.ocm
+%%DATADIR%%/model/vehicule_0.ocm
+%%DATADIR%%/model/vehicule_1.ocm
+%%DATADIR%%/model/vehicule_bus.ocm
+%%DATADIR%%/model/vehicule_sport.ocm
+%%DATADIR%%/sound/destroy.wav
+%%DATADIR%%/sound/eline.wav
+%%DATADIR%%/sound/eline2.wav
+%%DATADIR%%/sound/eplant.wav
+%%DATADIR%%/sound/park.wav
+%%DATADIR%%/sound/rci.wav
+%%DATADIR%%/sound/road.wav
+%%DATADIR%%/sound/sound.m3u
+%%DATADIR%%/sound/terrain.wav
+%%DATADIR%%/sound/wroum.wav
+%%DATADIR%%/texture/c_7.png
+%%DATADIR%%/texture/c_9.png
+%%DATADIR%%/texture/cloud.png
+%%DATADIR%%/texture/empty_grass.png
+%%DATADIR%%/texture/empty_grass.xcf
+%%DATADIR%%/texture/empty_grass_128.png
+%%DATADIR%%/texture/empty_grass_128.xcf
+%%DATADIR%%/texture/i_7.png
+%%DATADIR%%/texture/i_9.png
+%%DATADIR%%/texture/r_7.png
+%%DATADIR%%/texture/r_9.png
+%%DATADIR%%/texture/road_empty.png
+%%DATADIR%%/texture/road_empty.xcf
+%%DATADIR%%/texture/road_n_e.png
+%%DATADIR%%/texture/road_n_w.png
+%%DATADIR%%/texture/road_n_w_e.png
+%%DATADIR%%/texture/road_o_e.png
+%%DATADIR%%/texture/road_o_n.png
+%%DATADIR%%/texture/road_o_s.png
+%%DATADIR%%/texture/road_o_w.png
+%%DATADIR%%/texture/road_s_e.png
+%%DATADIR%%/texture/road_s_n.png
+%%DATADIR%%/texture/road_s_n_e.png
+%%DATADIR%%/texture/road_s_n_w.png
+%%DATADIR%%/texture/road_s_n_w_e.png
+%%DATADIR%%/texture/road_s_w.png
+%%DATADIR%%/texture/road_s_w_e.png
+%%DATADIR%%/texture/road_w_e.png
+%%DATADIR%%/texture/terrain_64x4096_texture.png
+%%DATADIR%%/texture/terrain_plane_128.png
+share/pixmaps/opencity.png
+@dirrm %%DATADIR%%/texture
+@dirrm %%DATADIR%%/sound
+@dirrm %%DATADIR%%/model
+@dirrm %%DATADIR%%/graphism/water/texture
+@dirrm %%DATADIR%%/graphism/water
+@dirrm %%DATADIR%%/graphism/vehicle/truck
+@dirrm %%DATADIR%%/graphism/vehicle/renault8-sport
+@dirrm %%DATADIR%%/graphism/vehicle/police
+@dirrm %%DATADIR%%/graphism/vehicle/fire
+@dirrm %%DATADIR%%/graphism/vehicle/clior
+@dirrm %%DATADIR%%/graphism/vehicle/buickS
+@dirrm %%DATADIR%%/graphism/vehicle
+@dirrm %%DATADIR%%/graphism/tree/tree007
+@dirrm %%DATADIR%%/graphism/tree/pine3
+@dirrm %%DATADIR%%/graphism/tree/pine2
+@dirrm %%DATADIR%%/graphism/tree/peking-willow1
+@dirrm %%DATADIR%%/graphism/tree/fir1
+@dirrm %%DATADIR%%/graphism/tree
+@dirrm %%DATADIR%%/graphism/residential/viny-world
+@dirrm %%DATADIR%%/graphism/residential/r_zone
+@dirrm %%DATADIR%%/graphism/residential/mep
+@dirrm %%DATADIR%%/graphism/residential/little_house
+@dirrm %%DATADIR%%/graphism/residential/light-of-star
+@dirrm %%DATADIR%%/graphism/residential/grand-father
+@dirrm %%DATADIR%%/graphism/residential/family
+@dirrm %%DATADIR%%/graphism/residential/easybuilding
+@dirrm %%DATADIR%%/graphism/residential/charmilles
+@dirrm %%DATADIR%%/graphism/residential/alexandria
+@dirrm %%DATADIR%%/graphism/residential
+@dirrm %%DATADIR%%/graphism/policedept/medium
+@dirrm %%DATADIR%%/graphism/policedept
+@dirrm %%DATADIR%%/graphism/path/road/road_w_e
+@dirrm %%DATADIR%%/graphism/path/road/road_s_w_e
+@dirrm %%DATADIR%%/graphism/path/road/road_s_w
+@dirrm %%DATADIR%%/graphism/path/road/road_s_n_w_e
+@dirrm %%DATADIR%%/graphism/path/road/road_s_n_w
+@dirrm %%DATADIR%%/graphism/path/road/road_s_n_e
+@dirrm %%DATADIR%%/graphism/path/road/road_s_n
+@dirrm %%DATADIR%%/graphism/path/road/road_s_e
+@dirrm %%DATADIR%%/graphism/path/road/road_o_w
+@dirrm %%DATADIR%%/graphism/path/road/road_o_s
+@dirrm %%DATADIR%%/graphism/path/road/road_o_n
+@dirrm %%DATADIR%%/graphism/path/road/road_o_e
+@dirrm %%DATADIR%%/graphism/path/road/road_n_w_e
+@dirrm %%DATADIR%%/graphism/path/road/road_n_w
+@dirrm %%DATADIR%%/graphism/path/road/road_n_e
+@dirrm %%DATADIR%%/graphism/path/road
+@dirrm %%DATADIR%%/graphism/path
+@dirrm %%DATADIR%%/graphism/park/city
+@dirrm %%DATADIR%%/graphism/park
+@dirrm %%DATADIR%%/graphism/industrial/waste_ground
+@dirrm %%DATADIR%%/graphism/industrial/warehouse
+@dirrm %%DATADIR%%/graphism/industrial/tank
+@dirrm %%DATADIR%%/graphism/industrial/steel
+@dirrm %%DATADIR%%/graphism/industrial/i_zone
+@dirrm %%DATADIR%%/graphism/industrial/hang
+@dirrm %%DATADIR%%/graphism/industrial/containers
+@dirrm %%DATADIR%%/graphism/industrial/beef
+@dirrm %%DATADIR%%/graphism/industrial/aeronautics-study
+@dirrm %%DATADIR%%/graphism/industrial
+@dirrm %%DATADIR%%/graphism/icon
+@dirrm %%DATADIR%%/graphism/hospitaldept/large
+@dirrm %%DATADIR%%/graphism/hospitaldept
+@dirrm %%DATADIR%%/graphism/gui/status
+@dirrm %%DATADIR%%/graphism/gui
+@dirrm %%DATADIR%%/graphism/firedept/medium
+@dirrm %%DATADIR%%/graphism/firedept
+@dirrm %%DATADIR%%/graphism/electricity/nuclear
+@dirrm %%DATADIR%%/graphism/electricity/line_w_e
+@dirrm %%DATADIR%%/graphism/electricity/line_s_w_e
+@dirrm %%DATADIR%%/graphism/electricity/line_s_w
+@dirrm %%DATADIR%%/graphism/electricity/line_s_n_w_e
+@dirrm %%DATADIR%%/graphism/electricity/line_s_n_w
+@dirrm %%DATADIR%%/graphism/electricity/line_s_n_e
+@dirrm %%DATADIR%%/graphism/electricity/line_s_n
+@dirrm %%DATADIR%%/graphism/electricity/line_s_e
+@dirrm %%DATADIR%%/graphism/electricity/line_o_w
+@dirrm %%DATADIR%%/graphism/electricity/line_o_s
+@dirrm %%DATADIR%%/graphism/electricity/line_o_n
+@dirrm %%DATADIR%%/graphism/electricity/line_o_e
+@dirrm %%DATADIR%%/graphism/electricity/line_n_w_e
+@dirrm %%DATADIR%%/graphism/electricity/line_n_w
+@dirrm %%DATADIR%%/graphism/electricity/line_n_e
+@dirrm %%DATADIR%%/graphism/electricity/coal
+@dirrm %%DATADIR%%/graphism/electricity
+@dirrm %%DATADIR%%/graphism/educationdept/school-medium
+@dirrm %%DATADIR%%/graphism/educationdept
+@dirrm %%DATADIR%%/graphism/commercial/timberdland-hotel
+@dirrm %%DATADIR%%/graphism/commercial/store
+@dirrm %%DATADIR%%/graphism/commercial/station-p
+@dirrm %%DATADIR%%/graphism/commercial/rusk
+@dirrm %%DATADIR%%/graphism/commercial/resto
+@dirrm %%DATADIR%%/graphism/commercial/market
+@dirrm %%DATADIR%%/graphism/commercial/icarus
+@dirrm %%DATADIR%%/graphism/commercial/hotel
+@dirrm %%DATADIR%%/graphism/commercial/chez-bob
+@dirrm %%DATADIR%%/graphism/commercial/c_zone
+@dirrm %%DATADIR%%/graphism/commercial
+@dirrm %%DATADIR%%/graphism
+@dirrm %%DATADIR%%
+@dirrm etc/opencity/config
+@dirrm etc/opencity
+@dirrmtry share/applications