aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-09-27 08:45:43 +0800
committeredwin <edwin@FreeBSD.org>2003-09-27 08:45:43 +0800
commit3575edd007adc3e2c53aaa8f7f93a105cec8c22a (patch)
treec1b596d8ebae8ab0ff3a7ec78370481e830b6f09 /games
parentc7d93aa81b286c9fe1864b3e1497b21b76878b6d (diff)
downloadfreebsd-ports-gnome-3575edd007adc3e2c53aaa8f7f93a105cec8c22a.tar.gz
freebsd-ports-gnome-3575edd007adc3e2c53aaa8f7f93a105cec8c22a.tar.zst
freebsd-ports-gnome-3575edd007adc3e2c53aaa8f7f93a105cec8c22a.zip
- ECHO -> ECHO_MSG
for some ports: - pre-fetch -> pre-everything PR: ports/56785-56799 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Diffstat (limited to 'games')
-rw-r--r--games/evilfinder/Makefile10
-rw-r--r--games/exult/Makefile8
-rw-r--r--games/linux-nwserver/Makefile16
-rw-r--r--games/wmshuffle/Makefile2
4 files changed, 18 insertions, 18 deletions
diff --git a/games/evilfinder/Makefile b/games/evilfinder/Makefile
index b349d7ffe192..cd97b740fd87 100644
--- a/games/evilfinder/Makefile
+++ b/games/evilfinder/Makefile
@@ -30,11 +30,11 @@ USE_REINPLACE= yes
pre-everything::
.if !defined(WITHOUT_WRAPPER)
- @${ECHO} "********************************************"
- @${ECHO} "Define WITHOUT_WRAPPER to build without the"
- @${ECHO} "\"evilfinder\" wrapper, which makes the port"
- @${ECHO} "a web-oriented application."
- @${ECHO} "********************************************"
+ @${ECHO_MSG} "********************************************"
+ @${ECHO_MSG} "Define WITHOUT_WRAPPER to build without the"
+ @${ECHO_MSG} "\"evilfinder\" wrapper, which makes the port"
+ @${ECHO_MSG} "a web-oriented application."
+ @${ECHO_MSG} "********************************************"
.endif
post-patch:
diff --git a/games/exult/Makefile b/games/exult/Makefile
index bd8545a45b75..3727ff419dc2 100644
--- a/games/exult/Makefile
+++ b/games/exult/Makefile
@@ -50,9 +50,9 @@ do-install:
.endif
post-install:
- @${ECHO} "******************************************************************************"
- @${ECHO} "* Original Ultima VII data is required to run Exult"
- @${ECHO} "* Please, read ${DOCSDIR}/README for additional information"
- @${ECHO} "******************************************************************************"
+ @${ECHO_MSG} "******************************************************************************"
+ @${ECHO_MSG} "* Original Ultima VII data is required to run Exult"
+ @${ECHO_MSG} "* Please, read ${DOCSDIR}/README for additional information"
+ @${ECHO_MSG} "******************************************************************************"
.include <bsd.port.mk>
diff --git a/games/linux-nwserver/Makefile b/games/linux-nwserver/Makefile
index e3238f945bec..075afee873f1 100644
--- a/games/linux-nwserver/Makefile
+++ b/games/linux-nwserver/Makefile
@@ -34,13 +34,13 @@ do-install:
.endif
post-install:
- @${ECHO} "*******************************************************************************"
- @${ECHO} "Neverwinter Nights Dedicated Server requires original game data to run."
- @${ECHO} "Consult ${DOCSDIR}/readme.linuxserver.txt"
- @${ECHO} "for more information about required data directories."
- @${ECHO} "From directory, where you will have installed game data you can run:"
- @${ECHO} "${PREFIX}/bin/fixinstall - to check installation"
- @${ECHO} "and ${PREFIX}/bin/nwserver - to start server"
- @${ECHO} "*******************************************************************************"
+ @${ECHO_MSG} "*******************************************************************************"
+ @${ECHO_MSG} "Neverwinter Nights Dedicated Server requires original game data to run."
+ @${ECHO_MSG} "Consult ${DOCSDIR}/readme.linuxserver.txt"
+ @${ECHO_MSG} "for more information about required data directories."
+ @${ECHO_MSG} "From directory, where you will have installed game data you can run:"
+ @${ECHO_MSG} "${PREFIX}/bin/fixinstall - to check installation"
+ @${ECHO_MSG} "and ${PREFIX}/bin/nwserver - to start server"
+ @${ECHO_MSG} "*******************************************************************************"
.include <bsd.port.mk>
diff --git a/games/wmshuffle/Makefile b/games/wmshuffle/Makefile
index e0c70f59252f..3885d4cb8c3b 100644
--- a/games/wmshuffle/Makefile
+++ b/games/wmshuffle/Makefile
@@ -21,6 +21,6 @@ USE_XPM= yes
post-install:
@${MKDIR} ${DATADIR}
@${CP} ${WRKSRC}/skin-*.xpm ${DATADIR}
- @${ECHO} "===> Run 'wmshuffle --help' for the available options"
+ @${ECHO_MSG} "===> Run 'wmshuffle --help' for the available options"
.include <bsd.port.mk>