aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2015-04-11 03:04:19 +0800
committermarino <marino@FreeBSD.org>2015-04-11 03:04:19 +0800
commit94dc76cd69217b9257602092c1b83d9189b1c00a (patch)
tree06a641c9a5c34f159616bdc9d331dbee9985118e /games
parentf66f5483408764aac4da421638e94c80a0aaaa61 (diff)
downloadfreebsd-ports-gnome-94dc76cd69217b9257602092c1b83d9189b1c00a.tar.gz
freebsd-ports-gnome-94dc76cd69217b9257602092c1b83d9189b1c00a.tar.zst
freebsd-ports-gnome-94dc76cd69217b9257602092c1b83d9189b1c00a.zip
Unbreak five wxgtk30-based ports by adding -std=c++11 to cxxflags
The breakage was a result of moving wxgtk30 to c++11 from c++01
Diffstat (limited to 'games')
-rw-r--r--games/megaglest/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/games/megaglest/Makefile b/games/megaglest/Makefile
index 258154c2e436..8b3a654d65f8 100644
--- a/games/megaglest/Makefile
+++ b/games/megaglest/Makefile
@@ -27,6 +27,7 @@ USES= cmake compiler:c++11-lib display:build dos2unix lua openal:al,alut pkgcon
USE_GL= glew gl glu
USE_SDL= yes
USE_WX= 3.0
+USE_CXXSTD= c++11
WX_UNICODE= yes
CFLAGS+= -I${LOCALBASE}/include