aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authorohauer <ohauer@FreeBSD.org>2011-08-27 17:55:12 +0800
committerohauer <ohauer@FreeBSD.org>2011-08-27 17:55:12 +0800
commitd321ca0e5aa999efddcff9aba26183d7642fbf0b (patch)
tree822b0a400acef94cc8328ae66938922d1e855183 /games
parent2f5f7b2be85ffccc9e16bd786bdc381dc8b4e367 (diff)
downloadfreebsd-ports-gnome-d321ca0e5aa999efddcff9aba26183d7642fbf0b.tar.gz
freebsd-ports-gnome-d321ca0e5aa999efddcff9aba26183d7642fbf0b.tar.zst
freebsd-ports-gnome-d321ca0e5aa999efddcff9aba26183d7642fbf0b.zip
- set EXPIRATION_DATE to "one week after FreeBSD 9.0-RELEASE-p0"
with hat apache@
Diffstat (limited to 'games')
-rw-r--r--games/phpua-bf/Makefile3
-rw-r--r--games/phpua-cod/Makefile3
-rw-r--r--games/phpua-engine/Makefile3
-rw-r--r--games/phpua-hl/Makefile3
-rw-r--r--games/phpua-q3/Makefile3
-rw-r--r--games/phpua-ut/Makefile3
-rw-r--r--games/phpua-ut2003/Makefile3
7 files changed, 21 insertions, 0 deletions
diff --git a/games/phpua-bf/Makefile b/games/phpua-bf/Makefile
index 3370fb71add6..4db3f93a5908 100644
--- a/games/phpua-bf/Makefile
+++ b/games/phpua-bf/Makefile
@@ -17,6 +17,9 @@ COMMENT= A Battlefield 1942 plugin for phpUA
BUILD_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
RUN_DEPENDS= ${BUILD_DEPENDS}
+DEPRECATED= depends on phpua-engine
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
# Some variables you can change
PHPUA?= www/phpua
PHPUA_USER?= ${WWWOWN}
diff --git a/games/phpua-cod/Makefile b/games/phpua-cod/Makefile
index 0b2d1f58408c..c209d165473d 100644
--- a/games/phpua-cod/Makefile
+++ b/games/phpua-cod/Makefile
@@ -17,6 +17,9 @@ COMMENT= A Call of Duty plugin for phpUA
BUILD_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
RUN_DEPENDS= ${BUILD_DEPENDS}
+DEPRECATED= depends on phpua-engine
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
# Some variables you can change
PHPUA?= www/phpua
PHPUA_USER?= ${WWWOWN}
diff --git a/games/phpua-engine/Makefile b/games/phpua-engine/Makefile
index 4706ac09c929..04b5d891afeb 100644
--- a/games/phpua-engine/Makefile
+++ b/games/phpua-engine/Makefile
@@ -14,6 +14,9 @@ MASTER_SITES= SF/phpua/phpUA%20Engine/${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Game server monitor & admin tool
+DEPRECATED= apache13 is deprecated, migrate to 2.2.x+ now
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
NO_BUILD= yes
USE_APACHE= 13
USE_PHP= yes
diff --git a/games/phpua-hl/Makefile b/games/phpua-hl/Makefile
index f24df1d57e33..3dd166b165d8 100644
--- a/games/phpua-hl/Makefile
+++ b/games/phpua-hl/Makefile
@@ -17,6 +17,9 @@ COMMENT= A Half-Life plugin for phpUA
BUILD_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
RUN_DEPENDS= ${BUILD_DEPENDS}
+DEPRECATED= depends on phpua-engine
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
# Some variables you can change
PHPUA?= www/phpua
PHPUA_USER?= ${WWWOWN}
diff --git a/games/phpua-q3/Makefile b/games/phpua-q3/Makefile
index 8f6ffa115be0..9181280fa3f7 100644
--- a/games/phpua-q3/Makefile
+++ b/games/phpua-q3/Makefile
@@ -17,6 +17,9 @@ COMMENT= A Quake 3 plugin for phpUA
BUILD_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
RUN_DEPENDS= ${BUILD_DEPENDS}
+DEPRECATED= depends on phpua-engine
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
# Some variables you can change
PHPUA?= www/phpua
PHPUA_USER?= ${WWWOWN}
diff --git a/games/phpua-ut/Makefile b/games/phpua-ut/Makefile
index 45d96408f287..f33929af45f3 100644
--- a/games/phpua-ut/Makefile
+++ b/games/phpua-ut/Makefile
@@ -17,6 +17,9 @@ COMMENT= An Unreal Tournament plugin for phpUA
BUILD_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
RUN_DEPENDS= ${BUILD_DEPENDS}
+DEPRECATED= depends on phpua-engine
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
# Some variables you can change
PHPUA?= www/phpua
PHPUA_USER?= ${WWWOWN}
diff --git a/games/phpua-ut2003/Makefile b/games/phpua-ut2003/Makefile
index 906d70372012..b23459cd3dcc 100644
--- a/games/phpua-ut2003/Makefile
+++ b/games/phpua-ut2003/Makefile
@@ -17,6 +17,9 @@ COMMENT= An Unreal Tournament 2003 plugin for phpUA
BUILD_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
RUN_DEPENDS= ${BUILD_DEPENDS}
+DEPRECATED= depends on phpua-engine
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
# Some variables you can change
PHPUA?= www/phpua
PHPUA_USER?= ${WWWOWN}