aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
committerijliao <ijliao@FreeBSD.org>2002-09-29 16:07:47 +0800
commite192667b15b8f0e87286ddfcfc7298e1d9342dea (patch)
tree0dc4a3b30902b2f47b536be78e219b125441c267 /games
parent21235fc28e9a76b3ba4673f6fc9c0313cb4e1727 (diff)
downloadfreebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.gz
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.tar.zst
freebsd-ports-gnome-e192667b15b8f0e87286ddfcfc7298e1d9342dea.zip
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Diffstat (limited to 'games')
-rw-r--r--games/smacx/Makefile2
-rw-r--r--games/xmille/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/games/smacx/Makefile b/games/smacx/Makefile
index 50cb6fda1132..76d5e3eb3d93 100644
--- a/games/smacx/Makefile
+++ b/games/smacx/Makefile
@@ -30,7 +30,7 @@ do-install:
${MKDIR} ${PREFIX}/games/smacx/data/${SUBDIR}
${INSTALL_DATA} ${WRKSRC}/data/${SUBDIR}/* ${PREFIX}/games/smacx/data/${SUBDIR}
.endfor
- cd ${WRKSRC} && find data -maxdepth 1 -type f > datafiles
+ cd ${WRKSRC} && ${FIND} data -maxdepth 1 -type f > datafiles
cd ${WRKSRC} && ${INSTALL_DATA} `cat datafiles` ${PREFIX}/games/smacx/data/
.for FILE in QuickStart.txt README icon.xpm
${INSTALL_DATA} ${WRKSRC}/${FILE} ${PREFIX}/games/smacx
diff --git a/games/xmille/Makefile b/games/xmille/Makefile
index 37be1c728003..842948233299 100644
--- a/games/xmille/Makefile
+++ b/games/xmille/Makefile
@@ -21,6 +21,6 @@ USE_IMAKE= yes
MAN1= xmille.1
post-extract:
- @find ${WRKSRC} -name '*.[ao]' -delete
+ @${FIND} ${WRKSRC} -name '*.[ao]' -delete
.include <bsd.port.mk>