aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gdal
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2014-08-23 23:52:56 +0800
committersunpoet <sunpoet@FreeBSD.org>2014-08-23 23:52:56 +0800
commit4e041d1889a86f40fc242b9dcf21395766a51dd9 (patch)
treee10ea8f8ceb63bec202620088c99d0a90dcb0200 /graphics/gdal
parent44c5e14cbb10958aaf8a00d2172b8a5e479c2aba (diff)
downloadfreebsd-ports-gnome-4e041d1889a86f40fc242b9dcf21395766a51dd9.tar.gz
freebsd-ports-gnome-4e041d1889a86f40fc242b9dcf21395766a51dd9.tar.zst
freebsd-ports-gnome-4e041d1889a86f40fc242b9dcf21395766a51dd9.zip
- Add descriptions for options using external library instead of bundled on
Diffstat (limited to 'graphics/gdal')
-rw-r--r--graphics/gdal/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/graphics/gdal/Makefile b/graphics/gdal/Makefile
index a77f90358c3e..a2f9039d227e 100644
--- a/graphics/gdal/Makefile
+++ b/graphics/gdal/Makefile
@@ -20,7 +20,13 @@ OPTIONS_DEFINE= ARMADILLO CFITSIO CURL ECW EXPAT FREEXL GEOS GEOTIFF GIF GTA \
OPTIONS_RADIO= PDF
OPTIONS_RADIO_PDF= PODOFO POPPLER
OPTIONS_DEFAULT=GEOTIFF GIF JASPER JPEG PNG TIFF
+GEOTIFF_DESC= Use graphics/libgeotiff instead of bundled one
+GIF_DESC= Use graphics/giflib instead of bundled one
+JPEG_DESC= Use graphics/jpeg instead of bundled one
+JSON_C_DESC= Use devel/json-c instead of bundled one
PCRE_DESC= Regular expression support for SQLite
+PNG_DESC= Use graphics/png instead of bundled one
+TIFF_DESC= Use graphics/tiff instead of bundled one
CFLAGS+= -fPIC
CONFIGURE_ARGS= --datadir=${DATADIR} \