aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/geoapi/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
committermat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
commit344522393988339d341fda0818f0281645323f90 (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /graphics/geoapi/Makefile
parenta8ea83538e74965157afe830f9873190be5ac78a (diff)
downloadfreebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.tar.gz
freebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.tar.zst
freebsd-ports-gnome-344522393988339d341fda0818f0281645323f90.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Diffstat (limited to 'graphics/geoapi/Makefile')
-rw-r--r--graphics/geoapi/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/geoapi/Makefile b/graphics/geoapi/Makefile
index 7b8978409486..47bdf602a557 100644
--- a/graphics/geoapi/Makefile
+++ b/graphics/geoapi/Makefile
@@ -23,12 +23,12 @@ OPTIONS_DEFINE= DOCS
do-install:
.for jar in ${JARFILES}
- ${INSTALL_DATA} ${WRKDIR}/${jar}.jar ${STAGEDIR}${JAVAJARDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${jar}.jar ${STAGEDIR}${JAVAJARDIR}
.endfor
do-install-DOCS-on:
${MKDIR} ${STAGEDIR}${DOCSDIR}
- cd ${WRKDIR}/javadoc \
+ cd ${WRKSRC}/javadoc \
&& ${FIND} . -type d -exec ${MKDIR} ${STAGEDIR}${DOCSDIR}/\{} \; \
&& ${FIND} . -type f -exec ${INSTALL_DATA} \{} ${STAGEDIR}${DOCSDIR}/\{} \;