aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gifmerge/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1996-11-19 20:32:03 +0800
committerasami <asami@FreeBSD.org>1996-11-19 20:32:03 +0800
commit0a47df5491400c2f548ee962db530e2f8ffdab55 (patch)
tree62065fece23a0422fa8391a5c10309c9b13c0798 /graphics/gifmerge/Makefile
parentd0e2cbb9f39a7699083f1c81bc4cda8c274cf017 (diff)
downloadfreebsd-ports-gnome-0a47df5491400c2f548ee962db530e2f8ffdab55.tar.gz
freebsd-ports-gnome-0a47df5491400c2f548ee962db530e2f8ffdab55.tar.zst
freebsd-ports-gnome-0a47df5491400c2f548ee962db530e2f8ffdab55.zip
A tool for making GIF animations. Closes PR ports/1980.
Submitted by: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
Diffstat (limited to 'graphics/gifmerge/Makefile')
-rw-r--r--graphics/gifmerge/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/gifmerge/Makefile b/graphics/gifmerge/Makefile
new file mode 100644
index 000000000000..410ca10c902a
--- /dev/null
+++ b/graphics/gifmerge/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gifmerge
+# Version required: 1.33
+# Date created: 20 Oct 1996
+# Whom: Yukihiro Nakai <nakai@mlab.t.u-tokyo.ac.jp>
+#
+# $Id$
+#
+
+DISTNAME= gifmerge
+PKGNAME= gifmerge-1.33
+CATEGORIES= graphics
+MASTER_SITES= ftp://freefall.freebsd.org/pub/FreeBSD/LOCAL_PORTS/
+EXTRACT_SUFX= .tar
+
+MAINTAINER= nakai@mlab.t.u-tokyo.ac.jp
+
+ALL_TARGET= gifmerge
+NO_WRKSUBDIR= yes
+EXTRACT_BEFORE_ARGS= -xf
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/gifmerge ${PREFIX}/bin/gifmerge
+
+.include <bsd.port.mk>