aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gmic-qt
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-26 04:25:39 +0800
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-26 04:25:39 +0800
commit707c6bf295fc3955c86c9244533c1524bb7dea15 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /graphics/gmic-qt
parente3b5edc5e789bcd6057c4a01e4c618dbb1509756 (diff)
downloadfreebsd-ports-gnome-707c6bf295fc3955c86c9244533c1524bb7dea15.tar.gz
freebsd-ports-gnome-707c6bf295fc3955c86c9244533c1524bb7dea15.tar.zst
freebsd-ports-gnome-707c6bf295fc3955c86c9244533c1524bb7dea15.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Diffstat (limited to 'graphics/gmic-qt')
-rw-r--r--graphics/gmic-qt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/gmic-qt/Makefile b/graphics/gmic-qt/Makefile
index c9c43d07f127..c5f69c4c6dea 100644
--- a/graphics/gmic-qt/Makefile
+++ b/graphics/gmic-qt/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= libcurl.so:ftp/curl \
libfftw3.so:math/fftw3 \
libpng.so:graphics/png
-USES= cmake:outsource compiler:c++14-lang pkgconfig qt:5
+USES= cmake compiler:c++14-lang pkgconfig qt:5
USE_QT= core gui network widgets \
buildtools_build linguisttools_build qmake_build
USE_XORG= ice sm x11 xext