aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/opengl-man/Makefile
diff options
context:
space:
mode:
authorcracauer <cracauer@FreeBSD.org>2003-05-11 21:43:11 +0800
committercracauer <cracauer@FreeBSD.org>2003-05-11 21:43:11 +0800
commitf5bb1a31826a7f4630fb24a2d7e1509611371ae4 (patch)
tree6672d278d5393e914c89a41a061baf4bc0961739 /graphics/opengl-man/Makefile
parent49d302d86ae6dff04f48123c4231fd772ce27afe (diff)
downloadfreebsd-ports-gnome-f5bb1a31826a7f4630fb24a2d7e1509611371ae4.tar.gz
freebsd-ports-gnome-f5bb1a31826a7f4630fb24a2d7e1509611371ae4.tar.zst
freebsd-ports-gnome-f5bb1a31826a7f4630fb24a2d7e1509611371ae4.zip
Update this port to include some manpages that were missing from the
original SGI tarball. Thanks to Daniel Mueller <mue.da@gmx.de> for finding the missing bits deep in the SGI dungeons.
Diffstat (limited to 'graphics/opengl-man/Makefile')
-rw-r--r--graphics/opengl-man/Makefile22
1 files changed, 20 insertions, 2 deletions
diff --git a/graphics/opengl-man/Makefile b/graphics/opengl-man/Makefile
index 5ad8da0d1ecf..a5fc2c406eb6 100644
--- a/graphics/opengl-man/Makefile
+++ b/graphics/opengl-man/Makefile
@@ -6,11 +6,13 @@
#
PORTNAME= opengl-man
-PORTVERSION= 657
+PORTVERSION= 657.2
CATEGORIES= graphics
MASTER_SITES= http://www2.cons.org/freebsd-distfiles/ \
${MASTER_SITE_LOCAL}
MASTER_SITE_SUBDIR= cracauer
+DISTNAME= opengl-man-657-plusmissing
+
MAINTAINER= cracauer@cons.org
COMMENT= Section 3 manpages for OpenGL: gl, glx, glu, gle, glut
@@ -143,7 +145,23 @@ MAN3= glDisable.3 glDisableClientState.3 glEdgeFlag.3 \
glutSpaceballRotateFunc.3 glutSpecialFunc.3 glutSpecialUpFunc.3 \
glutStrokeCharacter.3 glutStrokeWidth.3 glutSwapBuffers.3 \
glutTabletButtonFunc.3 glutTabletMotionFunc.3 glutTimerFunc.3 \
- glutUseLayer.3 glutVisibilityFunc.3 glutWarpPointer.3
+ glutUseLayer.3 glutVisibilityFunc.3 glutWarpPointer.3 \
+ glAccum.3 glAlphaFunc.3 glAreTexturesResident.3 glArrayElement.3 \
+ glBegin.3 glBindTexture.3 glBitmap.3 glBlendColorEXT.3 glBlendFunc.3 \
+ glCallList.3 glCallLists.3 glClear.3 glClearAccum.3 glClearColor.3 \
+ glClearDepth.3 glClearIndex.3 glClearStencil.3 glClipPlane.3 \
+ glColor3b.3 glColor3bv.3 glColor3d.3 glColor3dv.3 glColor3f.3 \
+ glColor3fv.3 glColor3i.3 glColor3iv.3 glColor3s.3 glColor3sv.3 \
+ glColor3ub.3 glColor3ubv.3 glColor3ui.3 glColor3uiv.3 glColor3us.3 \
+ glColor3usv.3 glColor4b.3 glColor4bv.3 glColor4d.3 glColor4dv.3 \
+ glColor4f.3 glColor4fv.3 glColor4i.3 glColor4iv.3 glColor4s.3 \
+ glColor4sv.3 glColor4ub.3 glColor4ubv.3 glColor4ui.3 glColor4uiv.3 \
+ glColor4us.3 glColor4usv.3 glColorMask.3 glColorMaterial.3 \
+ glColorPointer.3 glCopyPixels.3 glCopyTexImage1D.3 glCopyTexImage2D.3 \
+ glCopyTexSubImage1D.3 glCopyTexSubImage2D.3 glCullFace.3 \
+ glDeleteLists.3 glDeleteTextures.3 glDepthFunc.3 glDepthMask.3 \
+ glDepthRange.3 glDrawArrays.3 glDrawBuffer.3 glDrawElements.3 \
+ glDrawPixels.3 glEnd.3
do-install:
@for file in ${MAN3} ; do \