aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/ophoto/Makefile
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-01-17 11:50:26 +0800
committeredwin <edwin@FreeBSD.org>2003-01-17 11:50:26 +0800
commit1140b2a5defaa6656951c6ad1aa23fddfe019869 (patch)
treeaca176418f9dd6ae9faa6c3ace3a25b4aecb412d /graphics/ophoto/Makefile
parent7ce06fcf76597c07fd1a6a659c66faf66356f378 (diff)
downloadfreebsd-ports-gnome-1140b2a5defaa6656951c6ad1aa23fddfe019869.tar.gz
freebsd-ports-gnome-1140b2a5defaa6656951c6ad1aa23fddfe019869.tar.zst
freebsd-ports-gnome-1140b2a5defaa6656951c6ad1aa23fddfe019869.zip
New port: graphics/ophoto
Ophoto: USB support for Kodak DC240 and DC280 cameras PR: ports/35995 Submitted by: Robert Withrow <witr@rwwa.com>
Diffstat (limited to 'graphics/ophoto/Makefile')
-rw-r--r--graphics/ophoto/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/graphics/ophoto/Makefile b/graphics/ophoto/Makefile
new file mode 100644
index 000000000000..b742931d59cb
--- /dev/null
+++ b/graphics/ophoto/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: ophoto
+# Date created: Sat Mar 16 2002
+# Whom: Bob Withrow <witr@rwwa.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ophoto
+PORTVERSION= 0.1
+CATEGORIES= graphics
+MASTER_SITES= http://www.fromme.com/o/ophoto/
+DISTNAME= ophoto
+
+MAINTAINER= witr@rwwa.com
+
+ALL_TARGET= ophoto
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/ophoto ${PREFIX}/bin
+
+.include <bsd.port.mk>