aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/py-plotly
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /graphics/py-plotly
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'graphics/py-plotly')
-rw-r--r--graphics/py-plotly/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/py-plotly/Makefile b/graphics/py-plotly/Makefile
index a130e0bf4d69..c8ff001b160d 100644
--- a/graphics/py-plotly/Makefile
+++ b/graphics/py-plotly/Makefile
@@ -12,10 +12,10 @@ COMMENT= Plotting library for collaborative, interactive, publication-quality gr
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}decorator>0:devel/py-decorator@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}decorator>0:devel/py-decorator@${PY_FLAVOR}
NO_ARCH= yes
USES= python