aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/quesa
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /graphics/quesa
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'graphics/quesa')
-rw-r--r--graphics/quesa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/quesa/Makefile b/graphics/quesa/Makefile
index 9f7fac2a563f..8ac81618c826 100644
--- a/graphics/quesa/Makefile
+++ b/graphics/quesa/Makefile
@@ -61,11 +61,11 @@ post-configure:
post-build:
cd ${WRKSRC_EXAMPLES} && \
- ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}
+ ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}
post-install:
cd ${WRKSRC_EXAMPLES} && \
- ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}
+ ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}
.endif
.include <bsd.port.post.mk>