aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2016-02-18 22:47:05 +0800
committermiwi <miwi@FreeBSD.org>2016-02-18 22:47:05 +0800
commit0605c2e30fd40378d7d04ab8d5fa3016d20395bd (patch)
treee69b03665ccb6cfc03028cfd2ad64ba204ed3d0f /graphics
parentc3ce6a8b5508bdf420f83160811e90504704c834 (diff)
downloadfreebsd-ports-gnome-0605c2e30fd40378d7d04ab8d5fa3016d20395bd.tar.gz
freebsd-ports-gnome-0605c2e30fd40378d7d04ab8d5fa3016d20395bd.tar.zst
freebsd-ports-gnome-0605c2e30fd40378d7d04ab8d5fa3016d20395bd.zip
- Ignore php70
- While here remove old php gruft
Diffstat (limited to 'graphics')
-rw-r--r--graphics/pecl-gmagick/Makefile1
-rw-r--r--graphics/pecl-imagick/Makefile1
-rw-r--r--graphics/pecl-imlib2/Makefile1
-rw-r--r--graphics/pecl-qrencode/Makefile1
4 files changed, 4 insertions, 0 deletions
diff --git a/graphics/pecl-gmagick/Makefile b/graphics/pecl-gmagick/Makefile
index 8ba767b2d9ad..8188664c2082 100644
--- a/graphics/pecl-gmagick/Makefile
+++ b/graphics/pecl-gmagick/Makefile
@@ -19,6 +19,7 @@ USES= tar:tgz
USE_PHP= yes
USE_PHPEXT= yes
+IGNORE_WITH_PHP= 70
CONFIGURE_ARGS= --with-gmagick=${LOCALBASE}
diff --git a/graphics/pecl-imagick/Makefile b/graphics/pecl-imagick/Makefile
index 24db2c731929..4ec74b49f082 100644
--- a/graphics/pecl-imagick/Makefile
+++ b/graphics/pecl-imagick/Makefile
@@ -22,6 +22,7 @@ X11_LIB_DEPENDS_OFF= libMagickWand-6.so:${PORTSDIR}/graphics/ImageMagick-nox11
USES= pkgconfig tar:tgz
USE_PHP= yes
USE_PHPEXT= yes
+IGNORE_WITH_PHP= 70
CONFIGURE_ARGS= --with-imagick=${LOCALBASE}
diff --git a/graphics/pecl-imlib2/Makefile b/graphics/pecl-imlib2/Makefile
index d23a5094df9d..6e882d053500 100644
--- a/graphics/pecl-imlib2/Makefile
+++ b/graphics/pecl-imlib2/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= libImlib2.so:${PORTSDIR}/graphics/imlib2
USES= tar:tgz
USE_PHP= yes
USE_PHPEXT= yes
+IGNORE_WITH_PHP= 70
# libImlib2 may or may not depend on X, however,
# imlib2 extension doesn't need X related functions in libImlib2
diff --git a/graphics/pecl-qrencode/Makefile b/graphics/pecl-qrencode/Makefile
index f480c0553461..279a1d31cde4 100644
--- a/graphics/pecl-qrencode/Makefile
+++ b/graphics/pecl-qrencode/Makefile
@@ -16,6 +16,7 @@ LIB_DEPENDS= libqrencode.so:${PORTSDIR}/graphics/libqrencode
USE_PHP= yes
USE_PHPEXT= yes
USES= tar:bzip2
+IGNORE_WITH_PHP= 70
CONFIGURE_ARGS= --with-qrencode=${LOCALBASE}
LDFLAGS+= -L${LOCALBASE}/lib ${EXTRA_LIBS}