aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2000-08-17 11:25:41 +0800
committerkris <kris@FreeBSD.org>2000-08-17 11:25:41 +0800
commit13af6e2367ef7c3de85a2849b8dcc7bbb3f29193 (patch)
tree04ca6b3eb032123d189679f46745be6e6b2347b2 /graphics
parent42393523023ce97105a443da5d5863a0185acf48 (diff)
downloadfreebsd-ports-gnome-13af6e2367ef7c3de85a2849b8dcc7bbb3f29193.tar.gz
freebsd-ports-gnome-13af6e2367ef7c3de85a2849b8dcc7bbb3f29193.tar.zst
freebsd-ports-gnome-13af6e2367ef7c3de85a2849b8dcc7bbb3f29193.zip
Don't install stuff writable to group wheel
Diffstat (limited to 'graphics')
-rw-r--r--graphics/urt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/urt/Makefile b/graphics/urt/Makefile
index 29726e08d8ac..4c5a91ae4159 100644
--- a/graphics/urt/Makefile
+++ b/graphics/urt/Makefile
@@ -70,8 +70,8 @@ post-install:
cd ${PREFIX}/share/examples/urt; \
${TAR} xf $(DISTDIR)/urt-img.tar; \
${CHOWN} -R root:wheel . ; \
- find . -type d -exec ${CHMOD} 775 '{}' \; ; \
- find . -type f -exec ${CHMOD} 664 '{}' \;
+ find . -type d -exec ${CHMOD} 755 '{}' \; ; \
+ find . -type f -exec ${CHMOD} 644 '{}' \;
.endif
.include <bsd.port.mk>