aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-17 20:03:17 +0800
committertrevor <trevor@FreeBSD.org>2003-11-17 20:03:17 +0800
commit1c3328e4aad5bea7b79b5d41ef2f3ae539afef54 (patch)
treec09fbf8c5b4affb24b620e50e69e043f9d66b282 /graphics
parent2be5907dd3c056da46610475e224d1b04b58dbd9 (diff)
downloadfreebsd-ports-gnome-1c3328e4aad5bea7b79b5d41ef2f3ae539afef54.tar.gz
freebsd-ports-gnome-1c3328e4aad5bea7b79b5d41ef2f3ae539afef54.tar.zst
freebsd-ports-gnome-1c3328e4aad5bea7b79b5d41ef2f3ae539afef54.zip
USE_REINPLACE must be defined before REINPLACE_CMD may be used.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gthumb/Makefile1
-rw-r--r--graphics/libexif/Makefile1
-rw-r--r--graphics/swfdec/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/graphics/gthumb/Makefile b/graphics/gthumb/Makefile
index f0aa49c78ac7..da1adf1937b5 100644
--- a/graphics/gthumb/Makefile
+++ b/graphics/gthumb/Makefile
@@ -18,6 +18,7 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack libglade gnomevfs
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/graphics/libexif/Makefile b/graphics/libexif/Makefile
index c3430f022396..5aea663fb103 100644
--- a/graphics/libexif/Makefile
+++ b/graphics/libexif/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= intl.5:${PORTSDIR}/devel/gettext
USE_GNOME= gnomehack gnometarget pkgconfig
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl"
INSTALLS_SHLIB= yes
diff --git a/graphics/swfdec/Makefile b/graphics/swfdec/Makefile
index 6f2fbbab4fc1..8fcbff05573b 100644
--- a/graphics/swfdec/Makefile
+++ b/graphics/swfdec/Makefile
@@ -21,6 +21,7 @@ USE_X_PREFIX= yes
USE_SDL= yes
USE_GNOME= gnomehack gtk20 libartlgpl2
USE_GETOPT_LONG= yes
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
INSTALLS_SHLIB= yes