aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-05-18 19:48:21 +0800
committerkris <kris@FreeBSD.org>2003-05-18 19:48:21 +0800
commit847fff39451bfce3fc1971c4007073296f7221f2 (patch)
tree511f81ef4dac31ae22a43884c5fb3fc508ab3562 /graphics
parent3ddaf469382eaedeb2ac17057914ea4839e31db6 (diff)
downloadfreebsd-ports-gnome-847fff39451bfce3fc1971c4007073296f7221f2.tar.gz
freebsd-ports-gnome-847fff39451bfce3fc1971c4007073296f7221f2.tar.zst
freebsd-ports-gnome-847fff39451bfce3fc1971c4007073296f7221f2.zip
BROKEN on 5.1: does not compile
Diffstat (limited to 'graphics')
-rw-r--r--graphics/cqcam/Makefile8
-rw-r--r--graphics/rayshade/Makefile8
-rw-r--r--graphics/xglurbules/Makefile8
3 files changed, 21 insertions, 3 deletions
diff --git a/graphics/cqcam/Makefile b/graphics/cqcam/Makefile
index 2e090d44cfba..ea121b53e80a 100644
--- a/graphics/cqcam/Makefile
+++ b/graphics/cqcam/Makefile
@@ -16,6 +16,12 @@ COMMENT= Color Quickcam control program
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
ONLY_FOR_ARCHS= i386
USE_XLIB= yes
@@ -48,4 +54,4 @@ post-install:
.endif
@${SED} -e "s:/usr/local:${PREFIX}:" ${PKGMESSAGE}
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/graphics/rayshade/Makefile b/graphics/rayshade/Makefile
index 075079175dbf..c70520398a14 100644
--- a/graphics/rayshade/Makefile
+++ b/graphics/rayshade/Makefile
@@ -18,6 +18,12 @@ COMMENT= An extensible system for creating ray-traced images
BUILD_DEPENDS= $(LOCALBASE)/lib/librle.a:${PORTSDIR}/graphics/urt
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
HAS_CONFIGURE= yes
CONFIGURE_SCRIPT= Configure
CONFIGURE_ARGS+= < ${WRKDIR}/config.ans
@@ -38,4 +44,4 @@ do-install:
$(MKDIR) $(PREFIX)/share/examples/rayshade
$(INSTALL_DATA) $(WRKSRC)/Examples/* $(PREFIX)/share/examples/rayshade
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/graphics/xglurbules/Makefile b/graphics/xglurbules/Makefile
index 11072b59a66d..2f0ef41f0bb0 100644
--- a/graphics/xglurbules/Makefile
+++ b/graphics/xglurbules/Makefile
@@ -13,6 +13,12 @@ MASTER_SITES= http://www.pepcross.com/glurbules/
MAINTAINER= steve@pepcross.com
COMMENT= Burning particle system eye candy program thingy for X11
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
MAN1= xglurbules.1
USE_XLIB= yes
@@ -20,4 +26,4 @@ USE_X_PREFIX= yes
MANCOMPRESSED= yes
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>