aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2019-09-23 14:20:40 +0800
committerMark Linimon <linimon@FreeBSD.org>2019-09-23 14:20:40 +0800
commita39b48eebd82c777a307fa944bda1af465ffb78f (patch)
tree793af4c8de36d8fae796c054b008bbbe6b035a44 /graphics
parent3f3fe103c15f161d4f727389102850382f1fbdae (diff)
downloadfreebsd-ports-gnome-a39b48eebd82c777a307fa944bda1af465ffb78f.tar.gz
freebsd-ports-gnome-a39b48eebd82c777a307fa944bda1af465ffb78f.tar.zst
freebsd-ports-gnome-a39b48eebd82c777a307fa944bda1af465ffb78f.zip
Fix build on GCC-based systems:
The compiler feature "cxx_decltype" is not known to CXX compiler Approved by: portmgr (tier-2 blanket)
Diffstat (limited to 'graphics')
-rw-r--r--graphics/scantailor/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/scantailor/Makefile b/graphics/scantailor/Makefile
index 7f12288b2482..a29d44049e64 100644
--- a/graphics/scantailor/Makefile
+++ b/graphics/scantailor/Makefile
@@ -16,7 +16,8 @@ LIB_DEPENDS= libjbig.so:graphics/jbigkit \
libpng.so:graphics/png \
libtiff.so:graphics/tiff
-USES= cmake desktop-file-utils jpeg qt:5 shared-mime-info xorg
+USES= cmake compiler:c++11-lang desktop-file-utils jpeg qt:5 \
+ shared-mime-info xorg
USE_CXXSTD= gnu++98
USE_GITHUB= yes
USE_QT= core gui network opengl widgets xml buildtools_build \