aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-12-25 08:13:16 +0800
committerantoine <antoine@FreeBSD.org>2014-12-25 08:13:16 +0800
commitbbb77d068572c39394c3738166ec2a219b9e7d7a (patch)
tree5c85a9f0d6610ce619ce77d8aabbe3df63e5fccf /graphics
parent52860980b1a15471edfa4445a1b0711bf286e8fd (diff)
downloadfreebsd-ports-gnome-bbb77d068572c39394c3738166ec2a219b9e7d7a.tar.gz
freebsd-ports-gnome-bbb77d068572c39394c3738166ec2a219b9e7d7a.tar.zst
freebsd-ports-gnome-bbb77d068572c39394c3738166ec2a219b9e7d7a.zip
Properly support png 1.5
Diffstat (limited to 'graphics')
-rw-r--r--graphics/pngwriter/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/pngwriter/Makefile b/graphics/pngwriter/Makefile
index 7da679bf4e3c..9aaf69a3cdf3 100644
--- a/graphics/pngwriter/Makefile
+++ b/graphics/pngwriter/Makefile
@@ -10,14 +10,14 @@ MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= C++ library for creating PNG images
-LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png \
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
libfreetype.so:${PORTSDIR}/print/freetype2
USES= pkgconfig
WRKSRC= ${WRKDIR}/${DISTNAME}
-CXXFLAGS+= `pkg-config --cflags freetype2 libpng15` -I${LOCALBASE}/include
+CXXFLAGS+= `pkg-config --cflags freetype2 libpng` -I${LOCALBASE}/include
PLIST_FILES= include/pngwriter.h \
lib/libpngwriter.a \