aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorak <ak@FreeBSD.org>2013-02-01 23:04:00 +0800
committerak <ak@FreeBSD.org>2013-02-01 23:04:00 +0800
commite79e613148627faf99d84ce19dbfb32f838ac361 (patch)
tree758c70cb6bd64afa6adeaa071d49dba91d5ddd9e /graphics
parentc2db4aae585d6a4eee6daec987a6983ae3091438 (diff)
downloadfreebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.tar.gz
freebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.tar.zst
freebsd-ports-gnome-e79e613148627faf99d84ce19dbfb32f838ac361.zip
- Fix all cases of 'No newline at end of file' in ports tree
Approved by: portmgr (bapt)
Diffstat (limited to 'graphics')
-rw-r--r--graphics/agg/files/patch-include__agg_renderer_outline_aa.h2
-rw-r--r--graphics/apvlv/files/patch-src_CMakeLists.txt2
-rw-r--r--graphics/blender-doc/files/pkg-message.in2
-rw-r--r--graphics/ida/files/patch-rd__read-gif.c2
-rw-r--r--graphics/imlib/files/patch-PrintGifError2
-rw-r--r--graphics/jasper/files/patch-jpc_dec.c2
-rw-r--r--graphics/lib3ds/pkg-descr2
-rw-r--r--graphics/libfpx/files/patch-unused-privates2
-rw-r--r--graphics/netpbm/files/patch-ppmquantall2
-rw-r--r--graphics/sswf/files/patch-src_libas_compile.c++2
10 files changed, 10 insertions, 10 deletions
diff --git a/graphics/agg/files/patch-include__agg_renderer_outline_aa.h b/graphics/agg/files/patch-include__agg_renderer_outline_aa.h
index 5ac3989eda58..35a87bf191f7 100644
--- a/graphics/agg/files/patch-include__agg_renderer_outline_aa.h
+++ b/graphics/agg/files/patch-include__agg_renderer_outline_aa.h
@@ -8,4 +8,4 @@
+ const line_profile_aa& profile() { return *m_profile; }
//---------------------------------------------------------------------
- int subpixel_width() const { return m_profile->subpixel_width(); } \ No newline at end of file
+ int subpixel_width() const { return m_profile->subpixel_width(); }
diff --git a/graphics/apvlv/files/patch-src_CMakeLists.txt b/graphics/apvlv/files/patch-src_CMakeLists.txt
index 2366d8a63222..078d338883ba 100644
--- a/graphics/apvlv/files/patch-src_CMakeLists.txt
+++ b/graphics/apvlv/files/patch-src_CMakeLists.txt
@@ -40,4 +40,4 @@
- ${WEBKIT1_LIBRARIES}
${APVLV_REQ_LIBRARIES})
- IF (WIN32) \ No newline at end of file
+ IF (WIN32)
diff --git a/graphics/blender-doc/files/pkg-message.in b/graphics/blender-doc/files/pkg-message.in
index 9cf3cee0261d..2e8b6fab1ed4 100644
--- a/graphics/blender-doc/files/pkg-message.in
+++ b/graphics/blender-doc/files/pkg-message.in
@@ -3,4 +3,4 @@
You can start browsing documentation here:
%%DOCSDIR%%/htmlI/index.html
-########################################################### \ No newline at end of file
+###########################################################
diff --git a/graphics/ida/files/patch-rd__read-gif.c b/graphics/ida/files/patch-rd__read-gif.c
index e04f0b57f5d5..e5f204c4c9b2 100644
--- a/graphics/ida/files/patch-rd__read-gif.c
+++ b/graphics/ida/files/patch-rd__read-gif.c
@@ -44,4 +44,4 @@
+ localPrintGifError();
}
if (NULL == h->gif->SColorMap &&
- NULL == h->gif->Image.ColorMap) { \ No newline at end of file
+ NULL == h->gif->Image.ColorMap) {
diff --git a/graphics/imlib/files/patch-PrintGifError b/graphics/imlib/files/patch-PrintGifError
index 5d544b410176..45eb482801f9 100644
--- a/graphics/imlib/files/patch-PrintGifError
+++ b/graphics/imlib/files/patch-PrintGifError
@@ -18,4 +18,4 @@
+
unsigned char *
_LoadGIF(ImlibData * id, FILE *f, int *w, int *h, int *t)
- { \ No newline at end of file
+ {
diff --git a/graphics/jasper/files/patch-jpc_dec.c b/graphics/jasper/files/patch-jpc_dec.c
index 957e14cb134d..a2f1c2303a53 100644
--- a/graphics/jasper/files/patch-jpc_dec.c
+++ b/graphics/jasper/files/patch-jpc_dec.c
@@ -14,4 +14,4 @@
+ assert(dec->numcomps == 3 || dec->numcomps == 4);
jpc_iict(tile->tcomps[0].data, tile->tcomps[1].data,
tile->tcomps[2].data);
- break; \ No newline at end of file
+ break;
diff --git a/graphics/lib3ds/pkg-descr b/graphics/lib3ds/pkg-descr
index fc54151ffd69..8c693ac66361 100644
--- a/graphics/lib3ds/pkg-descr
+++ b/graphics/lib3ds/pkg-descr
@@ -2,4 +2,4 @@ Lib3ds is a free alternative to Autodesk's 3DS File Toolkit for handling 3DS
files. It's main goal is to simplify the creation of 3DS import and export
filters.
-WWW: http://code.google.com/p/lib3ds/ \ No newline at end of file
+WWW: http://code.google.com/p/lib3ds/
diff --git a/graphics/libfpx/files/patch-unused-privates b/graphics/libfpx/files/patch-unused-privates
index 434dfd56aba4..04f76a4e4b63 100644
--- a/graphics/libfpx/files/patch-unused-privates
+++ b/graphics/libfpx/files/patch-unused-privates
@@ -22,4 +22,4 @@ that some compilers (clang-3.2) complain about it...
- BYTE _bpad[CBDIRPAD];
};
- //+------------------------------------------------------------------------- \ No newline at end of file
+ //+-------------------------------------------------------------------------
diff --git a/graphics/netpbm/files/patch-ppmquantall b/graphics/netpbm/files/patch-ppmquantall
index 88663e15ed1f..9fc434d3ee6a 100644
--- a/graphics/netpbm/files/patch-ppmquantall
+++ b/graphics/netpbm/files/patch-ppmquantall
@@ -5,4 +5,4 @@
+#!/usr/local/bin/bash
#
# ppmquantall - run ppmquant on a bunch of files all at once, so they share
- # a common colormap \ No newline at end of file
+ # a common colormap
diff --git a/graphics/sswf/files/patch-src_libas_compile.c++ b/graphics/sswf/files/patch-src_libas_compile.c++
index 358866ef79f4..2ff09b15c584 100644
--- a/graphics/sswf/files/patch-src_libas_compile.c++
+++ b/graphics/sswf/files/patch-src_libas_compile.c++
@@ -38,4 +38,4 @@
+ delete parents;
}
- \ No newline at end of file
+