aboutsummaryrefslogtreecommitdiffstats
path: root/irc/ircd-hybrid
diff options
context:
space:
mode:
authordb <db@FreeBSD.org>2014-03-25 21:10:12 +0800
committerdb <db@FreeBSD.org>2014-03-25 21:10:12 +0800
commit2633b67c47536edc7faa252702c6c08c340a93c7 (patch)
tree784ee84c550f94e99daf31f25a0af571e67df3f9 /irc/ircd-hybrid
parentb28a035ce6e2573898d2f2f83997f921c70ebb2a (diff)
downloadfreebsd-ports-gnome-2633b67c47536edc7faa252702c6c08c340a93c7.tar.gz
freebsd-ports-gnome-2633b67c47536edc7faa252702c6c08c340a93c7.tar.zst
freebsd-ports-gnome-2633b67c47536edc7faa252702c6c08c340a93c7.zip
- Fix tiny nit with mislabeled option descriptions
Submitted by: fwaggle <fwagglechop@gmail.com>
Diffstat (limited to 'irc/ircd-hybrid')
-rw-r--r--irc/ircd-hybrid/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/irc/ircd-hybrid/Makefile b/irc/ircd-hybrid/Makefile
index 88a5740f4b48..4b3083ff3bc2 100644
--- a/irc/ircd-hybrid/Makefile
+++ b/irc/ircd-hybrid/Makefile
@@ -26,10 +26,10 @@ OPTIONS_DEFINE= OPENSSL HALFOPS ASSERT
OPTIONS_DEFAULT=OPENSSL
ASSERT_CONFIGURE_ENABLE= assert
-ASSERT_DESC= Enable halfops on the server
+ASSERT_DESC= Enable parts of the debugging code
HALFOPS_CONFIGURE_ENABLE= halfops
-HALFOPS_DESC= Enable parts of the debugging code
+HALFOPS_DESC= Enable halfops on the server
OPENSSL_DESC= Enable openssl - allows use of CHALLENGE and encrypted links
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+= --enable-openssl=${OPENSSLBASE}
.endif
# User Configurable Variables
-# NICKLEN - Nick length. Default is 9. Must be consistant across the network.
+# NICKLEN - Nick length. Default is 9. Must be consistent across the network.
.if defined(NICKLEN)
CONFIGURE_ARGS+= --with-nicklen=${NICKLEN}