aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/hns
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
commit95b0fb093b0c0fe3ac4b112fd462a41fa1933a35 (patch)
tree607a7a5c9179d269688eebfcbd7a60c01c983c03 /japanese/hns
parentdbde1e218a8b9a82a1edefb7c0aed001b0d24fd5 (diff)
downloadfreebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.gz
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.zst
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.zip
Use the SORT macro from bsd.port.mk.
Diffstat (limited to 'japanese/hns')
-rw-r--r--japanese/hns/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/japanese/hns/Makefile b/japanese/hns/Makefile
index 03c623df763b..0a066556e517 100644
--- a/japanese/hns/Makefile
+++ b/japanese/hns/Makefile
@@ -29,9 +29,10 @@ do-install:
post-install:
@cd ${WRKSRC} && ${FIND} . -type f -o -type l | \
- sed 's,^\.,share/${PORTNAME},' | sort >> ${TMPPLIST}
+ sed 's,^\.,share/${PORTNAME},' | ${SORT} >> ${TMPPLIST}
@cd ${WRKSRC} && ${FIND} . -type d | \
- sed 's,^\.,@dirrm share/${PORTNAME},' | sort -r >> ${TMPPLIST}
+ sed 's,^\.,@dirrm share/${PORTNAME},' | ${SORT} -r \
+ >> ${TMPPLIST}
@${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>