aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/p5-jcode.pl/Makefile
diff options
context:
space:
mode:
authorkuriyama <kuriyama@FreeBSD.org>1998-09-15 13:40:31 +0800
committerkuriyama <kuriyama@FreeBSD.org>1998-09-15 13:40:31 +0800
commit9a8a64c3943e3a45e38653fa0defd6499a2f00ef (patch)
tree0f6ef32ef43d50c975cded8087cafb8bb9b39529 /japanese/p5-jcode.pl/Makefile
parent161f2062c5516628e020b0439ed9c06ceddeb878 (diff)
downloadfreebsd-ports-gnome-9a8a64c3943e3a45e38653fa0defd6499a2f00ef.tar.gz
freebsd-ports-gnome-9a8a64c3943e3a45e38653fa0defd6499a2f00ef.tar.zst
freebsd-ports-gnome-9a8a64c3943e3a45e38653fa0defd6499a2f00ef.zip
Update to work with Perl5.005.
PR: ports/7836 Submitted by: SADA Kenji <sada@e-mail.ne.jp>
Diffstat (limited to 'japanese/p5-jcode.pl/Makefile')
-rw-r--r--japanese/p5-jcode.pl/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/japanese/p5-jcode.pl/Makefile b/japanese/p5-jcode.pl/Makefile
index 050dd5b06b81..e7517e5d97b1 100644
--- a/japanese/p5-jcode.pl/Makefile
+++ b/japanese/p5-jcode.pl/Makefile
@@ -3,7 +3,7 @@
# Date created: 26 Jun 1998
# Whom: SADA Kenji <sada@e-mail.ne.jp>
#
-# $Id: Makefile,v 1.1.1.1 1998/08/12 14:04:13 kuriyama Exp $
+# $Id: Makefile,v 1.2 1998/08/13 06:54:34 asami Exp $
#
DISTNAME= ja-p5-jcode.pl-2.6
@@ -17,8 +17,12 @@ RUN_DEPENDS= ${PREFIX}/lib/perl/jcode.pl:${PORTSDIR}/japanese/jcode.pl
NO_BUILD= YES
USE_PERL5= YES
+INSTALL_DIR= ${PREFIX}/lib/perl5/site_perl/${PERL_VER}
+
+.SILENT:
+
do-install:
- @${MKDIR} ${PREFIX}/lib/perl5/site_perl
- @${LN} -sf ../../perl/jcode.pl ${PREFIX}/lib/perl5/site_perl
+ ${MKDIR} ${INSTALL_DIR}
+ ${LN} -sf ../../../perl/jcode.pl ${INSTALL_DIR}
.include <bsd.port.mk>