aboutsummaryrefslogtreecommitdiffstats
path: root/japanese
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1998-08-24 13:38:40 +0800
committerasami <asami@FreeBSD.org>1998-08-24 13:38:40 +0800
commitfd0af575d085bf4d80c181cd3041d372e50d5e76 (patch)
treea96adaa77b5dfc9d20a68d88adc5d2b5db525450 /japanese
parentc89387f68afc8359ddc596c917eb81fd06b20340 (diff)
downloadfreebsd-ports-gnome-fd0af575d085bf4d80c181cd3041d372e50d5e76.tar.gz
freebsd-ports-gnome-fd0af575d085bf4d80c181cd3041d372e50d5e76.tar.zst
freebsd-ports-gnome-fd0af575d085bf4d80c181cd3041d372e50d5e76.zip
Change install rules to explicitly install required files only. (This
is an "improved" fix to the symptom the previous commit tried to fix. :)
Diffstat (limited to 'japanese')
-rw-r--r--japanese/japaneseAFM/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/japanese/japaneseAFM/Makefile b/japanese/japaneseAFM/Makefile
index 1ef4f8c903ed..c5ef1bbc2675 100644
--- a/japanese/japaneseAFM/Makefile
+++ b/japanese/japaneseAFM/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 September 1997
# Whom: KIRIYAMA Kazuhiko <kiri@kiri.toba-cmt.ac.jp>
#
-# $Id: Makefile,v 1.1.1.1 1997/10/14 08:22:02 max Exp $
+# $Id: Makefile,v 1.2 1998/08/24 00:42:25 steve Exp $
#
DISTNAME= japaneseAFM
@@ -20,7 +20,10 @@ AFMDIR= ${PREFIX}/share/fonts/afm
do-install:
@${MKDIR} ${AFMDIR}
- @${INSTALL_DATA} ${WRKSRC}/* ${AFMDIR}
- @rm -f ${AFMDIR}/PLIST.mktmp
+.for font in GothicBBB-Medium Ryumin-Light
+.for dir in H V
+ ${INSTALL_DATA} ${WRKSRC}/${font}-${dir} ${AFMDIR}
+.endfor
+.endfor
.include <bsd.port.mk>