aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authorhq <hq@FreeBSD.org>2004-09-10 02:38:25 +0800
committerhq <hq@FreeBSD.org>2004-09-10 02:38:25 +0800
commit3b718e04a6334e409ddc7ac14226344e9394512a (patch)
treec337c9723b44dcf3bd7925fcd43c9d6b79f07774 /java
parent577537e6e9fddb080382da921e3d4e2246c7d97a (diff)
downloadfreebsd-ports-gnome-3b718e04a6334e409ddc7ac14226344e9394512a.tar.gz
freebsd-ports-gnome-3b718e04a6334e409ddc7ac14226344e9394512a.tar.zst
freebsd-ports-gnome-3b718e04a6334e409ddc7ac14226344e9394512a.zip
Fix DOWNLOAD_URL.
Reported by: Ronald Klop <ronald-freebsd8@klop.yi.org> Approved by: portmgr, glewis (mentor)
Diffstat (limited to 'java')
-rw-r--r--java/jaf/Makefile4
-rw-r--r--java/javamail/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/java/jaf/Makefile b/java/jaf/Makefile
index 43d71a6c6166..1cf7da7af9a2 100644
--- a/java/jaf/Makefile
+++ b/java/jaf/Makefile
@@ -21,7 +21,7 @@ USE_JAVA= YES
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
NO_BUILD= yes
NO_CDROM= "See the license"
-DOWNLOAD_URL= http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22\&PartDetailId=7017-jaf-1.0.2-oth-JPR\&SiteId=JSC\&TransactionId=noreg
+DOWNLOAD_URL= http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22&PartDetailId=7017-jaf-1.0.2-oth-JPR&SiteId=JSC&TransactionId=noreg
.if !defined(NOPORTDOCS)
DOCFILES1= JAF-1.0.pdf JAF-1.0.ps javadocs
@@ -33,7 +33,7 @@ PLIST_FILES= %%JAVAJARDIR%%/activation.jar
.include <bsd.port.pre.mk>
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX})
-IGNORE= "You must manually fetch the distribution from ${DOWNLOAD_URL} and place it in ${DISTDIR} then run make again"
+IGNORE= You must manually fetch the distribution from ${DOWNLOAD_URL} and place it in ${DISTDIR} then run make again
.endif
do-install:
diff --git a/java/javamail/Makefile b/java/javamail/Makefile
index b88895d94735..071dfc0019e9 100644
--- a/java/javamail/Makefile
+++ b/java/javamail/Makefile
@@ -23,7 +23,7 @@ USE_JAVA= YES
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
NO_BUILD= yes
NO_CDROM= "See the license"
-DOWNLOAD_URL= http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22\&PartDetailId=7515-java_mail-1.3.1-oth-JPR\&SiteId=JSC\&TransactionId=noreg
+DOWNLOAD_URL= http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22&PartDetailId=7515-java_mail-1.3.1-oth-JPR&SiteId=JSC&TransactionId=noreg
.if !defined(NOPORTDOCS)
DOCFILES1= JavaMail-1.1-changes.txt JavaMail-1.2-changes.txt \
@@ -38,7 +38,7 @@ PLIST_FILES= ${JARFILES:S,^,%%JAVAJARDIR%%/,}
.include <bsd.port.pre.mk>
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX})
-IGNORE= "You must manually fetch the distribution from ${DOWNLOAD_URL} and place it in ${DISTDIR} then run make again"
+IGNORE= You must manually fetch the distribution from ${DOWNLOAD_URL} and place it in ${DISTDIR} then run make again
.endif
do-install: