aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2000-12-11 11:34:43 +0800
committerKevin Lo <kevlo@FreeBSD.org>2000-12-11 11:34:43 +0800
commitf6be533ad027d668ffd416075a090b836b8115ef (patch)
tree1500082fbdac244f69a54bd424477cade9935c88 /java
parenta348e709cc383ead67f3c6c8288f9069f191e733 (diff)
downloadfreebsd-ports-gnome-f6be533ad027d668ffd416075a090b836b8115ef.tar.gz
freebsd-ports-gnome-f6be533ad027d668ffd416075a090b836b8115ef.tar.zst
freebsd-ports-gnome-f6be533ad027d668ffd416075a090b836b8115ef.zip
Oops, forgot to change the permission.
Diffstat (limited to 'java')
-rw-r--r--java/linux-jdk13/Makefile3
-rw-r--r--java/linux-sun-jdk13/Makefile3
2 files changed, 6 insertions, 0 deletions
diff --git a/java/linux-jdk13/Makefile b/java/linux-jdk13/Makefile
index 8897872fcd18..6e820eaa5a31 100644
--- a/java/linux-jdk13/Makefile
+++ b/java/linux-jdk13/Makefile
@@ -42,6 +42,9 @@ IGNORE=You must manually fetch the Java SDK 1.3.0 for Linux archive (j2sdk-1_3_0
.endif
.endfor
+post-fetch:
+ @${CHMOD} +x ${DISTDIR}/${DISTFILES}
+
post-patch:
find ${WRKSRC} -name '*.orig' -print | xargs ${RM} -f
diff --git a/java/linux-sun-jdk13/Makefile b/java/linux-sun-jdk13/Makefile
index 8897872fcd18..6e820eaa5a31 100644
--- a/java/linux-sun-jdk13/Makefile
+++ b/java/linux-sun-jdk13/Makefile
@@ -42,6 +42,9 @@ IGNORE=You must manually fetch the Java SDK 1.3.0 for Linux archive (j2sdk-1_3_0
.endif
.endfor
+post-fetch:
+ @${CHMOD} +x ${DISTDIR}/${DISTFILES}
+
post-patch:
find ${WRKSRC} -name '*.orig' -print | xargs ${RM} -f