aboutsummaryrefslogtreecommitdiffstats
path: root/lang/atlast/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1997-11-17 17:48:18 +0800
committertg <tg@FreeBSD.org>1997-11-17 17:48:18 +0800
commitae51844ddb99847691e260e84aa3608e52f8ccd4 (patch)
treed572ab821322aba35d5d9cc5365cdd497cb9ab54 /lang/atlast/Makefile
parent349ff77e8059711d674ad57c84ad7b350012d49e (diff)
downloadfreebsd-ports-gnome-ae51844ddb99847691e260e84aa3608e52f8ccd4.tar.gz
freebsd-ports-gnome-ae51844ddb99847691e260e84aa3608e52f8ccd4.tar.zst
freebsd-ports-gnome-ae51844ddb99847691e260e84aa3608e52f8ccd4.zip
Import atlast port. atlast is an embedded script language
derived from Forth. PR: 4446 Submitted by: Pedro Giffuni <pgiffuni@fps.biblos.unal.edu.co>
Diffstat (limited to 'lang/atlast/Makefile')
-rw-r--r--lang/atlast/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/lang/atlast/Makefile b/lang/atlast/Makefile
new file mode 100644
index 000000000000..568ecb84bb9d
--- /dev/null
+++ b/lang/atlast/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: atlast
+# Version required: 1.0
+# Date created: 26 Ag 97
+# Whom: Pedro Giffuni
+#
+# $Id$
+#
+
+DISTNAME= atlast-1.0
+CATEGORIES= lang
+MASTER_SITES= http://www.fourmilab.ch/atlast/
+
+MAINTAINER= pgiffuni@FPS.biblos.unal.edu.co
+
+do-install:
+ $(INSTALL_PROGRAM) $(WRKSRC)/atlast $(PREFIX)/bin
+
+post-install:
+ strip ${PREFIX}/bin/atlast
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/atlast
+ ${INSTALL_DATA} ${WRKSRC}/atlast.ps ${PREFIX}/share/doc/atlast
+ ${INSTALL_DATA} ${WRKSRC}/atlast.rtf ${PREFIX}/share/doc/atlast
+.endif
+
+.include <bsd.port.mk>