aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc40
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2003-05-06 08:44:10 +0800
committerobrien <obrien@FreeBSD.org>2003-05-06 08:44:10 +0800
commit6af0b9e1e0879f8548a3e6266aab0a02ce38c624 (patch)
treea380791f1a2c3ab640c7f6f87c9176bfb42ac8a6 /lang/gcc40
parentd44ff12c776470deff3ab7ce4bc9ce4e7040e9e0 (diff)
downloadfreebsd-ports-gnome-6af0b9e1e0879f8548a3e6266aab0a02ce38c624.tar.gz
freebsd-ports-gnome-6af0b9e1e0879f8548a3e6266aab0a02ce38c624.tar.zst
freebsd-ports-gnome-6af0b9e1e0879f8548a3e6266aab0a02ce38c624.zip
G++ headers are now installed in c++/<gcc_ver> rather than g++-v3.
Diffstat (limited to 'lang/gcc40')
-rw-r--r--lang/gcc40/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/gcc40/Makefile b/lang/gcc40/Makefile
index 2939f9eb5cb5..12a4d7c81aaa 100644
--- a/lang/gcc40/Makefile
+++ b/lang/gcc40/Makefile
@@ -57,7 +57,7 @@ GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_BISON= yes
CONFIGURE_ARGS= --disable-nls --with-gnu-as --with-gnu-ld \
- --with-gxx-include-dir=${TARGLIB}/include/g++-v3
+ --with-gxx-include-dir=${TARGLIB}/include/c++/${GCC_REV}
#CONFIGURE_ARGS+= --program-suffix=33
# Java
CONFIGURE_ARGS+= --with-system-zlib #--includedir=${TARGLIB}/include/Java -libdir=${TARGLIB}