aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc45
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
commit95b0fb093b0c0fe3ac4b112fd462a41fa1933a35 (patch)
tree607a7a5c9179d269688eebfcbd7a60c01c983c03 /lang/gcc45
parentdbde1e218a8b9a82a1edefb7c0aed001b0d24fd5 (diff)
downloadfreebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.gz
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.zst
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.zip
Use the SORT macro from bsd.port.mk.
Diffstat (limited to 'lang/gcc45')
-rw-r--r--lang/gcc45/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index 50a827b3fe40..943b30d33c32 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -165,7 +165,7 @@ post-install:
${FIND} ${inc:S/^${PREFIX}\///} -type f -o -type l \
>>${WRKDIR}/PLIST.lib ;\
${FIND} ${inc:S/^${PREFIX}\///} -type d \
- | sort -r | ${SED} -e 's/^/@dirrm /g' >>${WRKDIR}/PLIST.lib
+ | ${SORT} -r | ${SED} -e 's/^/@dirrm /g' >>${WRKDIR}/PLIST.lib
.endfor
(${ECHO_CMD} "@unexec rmdir %D/lib/gcc/${CONFIGURE_TARGET} 2>&1 || true" ; ${ECHO_CMD} "@unexec rmdir %D/lib/gcc 2>&1 || true") >> ${WRKDIR}/PLIST.lib
${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script