aboutsummaryrefslogtreecommitdiffstats
path: root/lang/go
diff options
context:
space:
mode:
authorjlaffaye <jlaffaye@FreeBSD.org>2016-01-14 06:11:05 +0800
committerjlaffaye <jlaffaye@FreeBSD.org>2016-01-14 06:11:05 +0800
commit8ee99ccaf931e10dd31a575f57c7ccd758cd8c5a (patch)
treea4b87a023af84a22977f858d2c31674bcac7048a /lang/go
parentbe08c5d3a3856b68a83e43225024a09058910da8 (diff)
downloadfreebsd-ports-gnome-8ee99ccaf931e10dd31a575f57c7ccd758cd8c5a.tar.gz
freebsd-ports-gnome-8ee99ccaf931e10dd31a575f57c7ccd758cd8c5a.tar.zst
freebsd-ports-gnome-8ee99ccaf931e10dd31a575f57c7ccd758cd8c5a.zip
- Update to 1.5.3
Diffstat (limited to 'lang/go')
-rw-r--r--lang/go/Makefile2
-rw-r--r--lang/go/distinfo4
-rw-r--r--lang/go/pkg-plist8
3 files changed, 10 insertions, 4 deletions
diff --git a/lang/go/Makefile b/lang/go/Makefile
index 4d951cc7a2bb..909b4bd92dae 100644
--- a/lang/go/Makefile
+++ b/lang/go/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= go
-PORTVERSION= 1.5.1
+PORTVERSION= 1.5.3
PORTEPOCH= 1
CATEGORIES= lang
MASTER_SITES= http://golang.org/dl/
diff --git a/lang/go/distinfo b/lang/go/distinfo
index a7a4523feb8b..fd02b9d17aed 100644
--- a/lang/go/distinfo
+++ b/lang/go/distinfo
@@ -1,2 +1,2 @@
-SHA256 (go1.5.1.src.tar.gz) = a889873e98d9a72ae396a9b7dd597c29dcd709cafa9097d9c4ba04cff0ec436b
-SIZE (go1.5.1.src.tar.gz) = 12049701
+SHA256 (go1.5.3.src.tar.gz) = 754e06dab1c31ab168fc9db9e32596734015ea9e24bc44cae7f237f417ce4efe
+SIZE (go1.5.3.src.tar.gz) = 12057623
diff --git a/lang/go/pkg-plist b/lang/go/pkg-plist
index 0ad8d59041eb..7899a5b7deb2 100644
--- a/lang/go/pkg-plist
+++ b/lang/go/pkg-plist
@@ -56,6 +56,7 @@ go/doc/codewalk/popout.png
go/doc/codewalk/run
go/doc/codewalk/sharemem.xml
go/doc/codewalk/urlpoll.go
+go/doc/conduct.html
go/doc/contrib.html
go/doc/contribute.html
go/doc/debugging_with_gdb.html
@@ -215,6 +216,7 @@ go/misc/cgo/test/fpvar.go
go/misc/cgo/test/helpers.go
go/misc/cgo/test/issue10303.go
go/misc/cgo/test/issue11925.go
+go/misc/cgo/test/issue12030.go
go/misc/cgo/test/issue1222.go
go/misc/cgo/test/issue1328.go
go/misc/cgo/test/issue1560.go
@@ -3361,6 +3363,7 @@ go/src/runtime/race/testdata/chan_test.go
go/src/runtime/race/testdata/comp_test.go
go/src/runtime/race/testdata/finalizer_test.go
go/src/runtime/race/testdata/io_test.go
+go/src/runtime/race/testdata/issue12225_test.go
go/src/runtime/race/testdata/map_test.go
go/src/runtime/race/testdata/mop_test.go
go/src/runtime/race/testdata/mutex_test.go
@@ -4772,8 +4775,12 @@ go/test/fixedbugs/issue11656.go
go/test/fixedbugs/issue11750.go
go/test/fixedbugs/issue11771.go
go/test/fixedbugs/issue11790.go
+go/test/fixedbugs/issue11987.go
go/test/fixedbugs/issue12133.go
+go/test/fixedbugs/issue12226.go
+go/test/fixedbugs/issue12686.go
go/test/fixedbugs/issue1304.go
+go/test/fixedbugs/issue13160.go
go/test/fixedbugs/issue2615.go
go/test/fixedbugs/issue3552.dir/one.go
go/test/fixedbugs/issue3552.dir/two.go
@@ -5093,7 +5100,6 @@ go/test/fixedbugs/issue9731.go
go/test/fixedbugs/issue9738.go
go/test/fixedbugs/issue9862.go
go/test/fixedbugs/issue9862_run.go
-go/test/fixedbugs/issue12226.go
go/test/float_lit.go
go/test/float_lit2.go
go/test/float_lit3.go