aboutsummaryrefslogtreecommitdiffstats
path: root/lang/go
diff options
context:
space:
mode:
authorJulien Laffaye <jlaffaye@FreeBSD.org>2012-06-20 02:41:01 +0800
committerJulien Laffaye <jlaffaye@FreeBSD.org>2012-06-20 02:41:01 +0800
commitd95ff34009ff04c9b302834a93a37e7ff36b1f8e (patch)
tree4a57c561edb15117d62d46d6e7e492ccfe041d86 /lang/go
parentc3e9184064e04ee0f8977c859da4ae677dda95f2 (diff)
downloadfreebsd-ports-gnome-d95ff34009ff04c9b302834a93a37e7ff36b1f8e.tar.gz
freebsd-ports-gnome-d95ff34009ff04c9b302834a93a37e7ff36b1f8e.tar.zst
freebsd-ports-gnome-d95ff34009ff04c9b302834a93a37e7ff36b1f8e.zip
- Update to 1.0.2
Diffstat (limited to 'lang/go')
-rw-r--r--lang/go/Makefile2
-rw-r--r--lang/go/distinfo4
-rw-r--r--lang/go/pkg-plist8
3 files changed, 11 insertions, 3 deletions
diff --git a/lang/go/Makefile b/lang/go/Makefile
index d1030e565297..35a0036628b3 100644
--- a/lang/go/Makefile
+++ b/lang/go/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= go
-PORTVERSION= 1.0.1
+PORTVERSION= 1.0.2
PORTEPOCH= 1
CATEGORIES= lang
MASTER_SITES= GOOGLE_CODE
diff --git a/lang/go/distinfo b/lang/go/distinfo
index 726779000170..86af4dc2f82c 100644
--- a/lang/go/distinfo
+++ b/lang/go/distinfo
@@ -1,2 +1,2 @@
-SHA256 (go1.0.1.src.tar.gz) = 29cdba7bc909df7091d81f52049de023502b5b3351cd206094f2c2d9961c0315
-SIZE (go1.0.1.src.tar.gz) = 9617092
+SHA256 (go1.0.2.src.tar.gz) = 70fcfb455087c14cc59b7a65c78003fcd1323d73f9b991c1e52db535d6bc95a8
+SIZE (go1.0.2.src.tar.gz) = 9676404
diff --git a/lang/go/pkg-plist b/lang/go/pkg-plist
index 48cda81e9178..fd7fe4654b62 100644
--- a/lang/go/pkg-plist
+++ b/lang/go/pkg-plist
@@ -7,7 +7,9 @@ go/LICENSE
go/PATENTS
go/README
go/VERSION
+go/api/README
go/api/go1.txt
+go/api/next.txt
go/bin/go
go/bin/godoc
go/bin/gofmt
@@ -1385,6 +1387,7 @@ go/src/pkg/fmt/scan.go
go/src/pkg/fmt/scan_test.go
go/src/pkg/fmt/stringer_test.go
go/src/pkg/go/ast/ast.go
+go/src/pkg/go/ast/ast_test.go
go/src/pkg/go/ast/example_test.go
go/src/pkg/go/ast/filter.go
go/src/pkg/go/ast/import.go
@@ -2419,6 +2422,7 @@ go/src/pkg/syscall/syscall_unix.go
go/src/pkg/syscall/syscall_windows.go
go/src/pkg/syscall/syscall_windows_386.go
go/src/pkg/syscall/syscall_windows_amd64.go
+go/src/pkg/syscall/syscall_windows_test.go
go/src/pkg/syscall/types_darwin.go
go/src/pkg/syscall/types_freebsd.go
go/src/pkg/syscall/types_linux.go
@@ -3172,6 +3176,10 @@ go/test/fixedbugs/bug426.go
go/test/fixedbugs/bug427.go
go/test/fixedbugs/bug428.go
go/test/fixedbugs/bug429.go
+go/test/fixedbugs/bug441.go
+go/test/fixedbugs/bug442.go
+go/test/fixedbugs/bug443.go
+go/test/fixedbugs/bug444.go
go/test/float_lit.go
go/test/floatcmp.go
go/test/for.go
git.cgi/freebsd-ports-gnome/commit/converters?h=gnome-3.24&id=cdc7b0fb99f6bcb73c1ae3bdd743ad50b501b6ca'>Add --without-libintl-prefix as a CONFIGURE_ARG so to eliminate amarcus2002-08-041-1/+3 * Chase shlib rev of devel/gettextade2002-08-021-1/+1 * Update to 0.213.tobez2002-07-282-2/+2 * Change master site to MASTER_SITE_LOCALperky2002-07-021-3/+2 * Update to 1.04pat2002-06-282-2/+2 * add p5-Unicode-IMAPUtf7 1.02ijliao2002-06-266-0/+44 * add p5-String-Multibyte 0.07ijliao2002-06-266-0/+46 * add p5-Unicode-MapUTF8 1.09ijliao2002-06-256-0/+46 * add p5-Unicode-Map 0.112ijliao2002-06-256-0/+157 * Updating my email address.perky2002-06-251-1/+1 * Update to 1.8, and retain shared lib version of 3.marcus2002-06-176-25/+30 * Add a few other distfile mirrors.marcus2002-06-161-2/+5 * Update to 0.10.4.tobez2002-06-133-2/+3 * Fix build on -current.petef2002-06-081-0/+13 * Unbreak on -current by catching up to *.mk changeskris2002-06-041-4/+6 * Update to 1.0.13pat2002-06-012-2/+2 * Speed up fetching.obrien2002-05-301-2/+2 * Update to 0.212.tobez2002-05-282-2/+2 * Update to 1.27.tobez2002-05-282-2/+2 * Update to 1.7.0.1.obrien2002-05-282-3/+3 * Correct the path to gperf.marcus2002-05-271-1/+1 * * Add support for Korean real-world localesmarcus2002-05-232-5/+33 * Fix PLIST and update to 0.17 while I'm here.sobomax2002-05-223-18/+4 * Update as a satellite port of `converters/mule-ucs'.okazaki2002-05-175-212/+5 * Stop installing a backup file created by `patch'.okazaki2002-05-172-6/+11 * Connect mule-ucs.okazaki2002-05-161-0/+1 * Update to support Emacs 21.okazaki2002-05-165-22/+53 * Allow libiconv to be built by a non-root user.marcus2002-05-152-0/+22 * Update to 0.5.knu2002-05-122-3/+2 * Fix invalid distfilesdwcjr2002-05-095-11/+63 * Give maintainershipdwcjr2002-05-081-2/+3 * Correct BUILD_DEPENDS on p5-Crypt-DES_EDE3kris2002-05-051-1/+1 * Use USE_LIBTOOL.sobomax2002-04-305-57/+28 * Actually add the new patches from the last commit....marcus2002-04-302-0/+139 * Fix a few problems in libiconv.marcus2002-04-302-6/+15 * use USE_PYDISTUTILSijliao2002-04-291-8/+1 * Put back ru.po, it was deleted by mistake.demon2002-04-292-1/+576 * As it was advertised more than a month ago complete giconv -> iconvsobomax2002-04-242-11/+1 * add fribidi 0.10.3ijliao2002-04-206-0/+64 * Say goodbye to Qt 1.x and all of its dependents. The one port I foundwill2002-04-1912-168/+0 * Use devel/gettext port;demon2002-04-173-587/+5 * gettext upgrade uber-patch (stage 3)ade2002-04-131-4/+8 * Remove iconv->giconv hack.sobomax2002-04-081-9/+0 * more clean pkg-plistnork2002-04-072-1/+5 * Replace characters illegal in the specified encoding of the Greeknaddy2002-04-031-0/+66 * Fixed port build error.hosokawa2002-03-291-0/+28 * Fix another few places where giconv used instead of iconv.sobomax2002-03-191-1/+1 * Change MAINTAINER to portsache2002-03-191-1/+1 * Add a patch to fix a bug where iconv() did not return -1 properly onknu2002-03-182-1/+56 * Bump PORTREVISION to reflect the (lib)iconv upgrade.knu2002-03-184-0/+4 * Iconv cleanup, stage 1b: correct {BUILD,LIB,RUN}_DEPENDS of all ports that needsobomax2002-03-184-4/+4 * Iconv cleanup, stage 1a: remove `g' prefix from binaries, headers, libraries andsobomax2002-03-1822-191/+308 * Upgrade to 0.15jesper2002-03-172-2/+2 * Stage 1 of gettext update.ade2002-03-161-1/+1 * Add extra dependency of ports/security/p5-Crypt-DES_EDE3jesper2002-03-151-0/+1 * Upgrade to 0.06jesper2002-03-142-2/+2 * Update to 0.8.3.sobomax2002-02-233-3/+3 * Delete a nonexistent port entry: "gb2jis".knu2002-02-141-1/+0 * Update maintainer email addresspat2002-01-291-1/+1 * Update to 1.25.tobez2002-01-232-2/+2 * - Add NOPORTDOCS support to pkg-plistpat2002-01-172-8/+7 * - Add NOPORTDOCS support (pkg-plist)pat2002-01-172-10/+8 * Remove tcs.kuriyama2002-01-081-1/+0 * Bell-labs is not distributing Plan-9 (and tcs) from anonymous ftp as did before.kuriyama2002-01-085-43/+0 * Remove converter/gb2jis,which is in chinese/ now, by MAINTAINER's request.clive2002-01-086-46/+0 * Update to version 1.0kevlo2001-12-226-8/+34 * Backout previous change - it seems that new revision of the patch doesn'tsobomax2001-12-201-17/+8 * Don't filter libc_r on 5-CURRENT.sobomax2001-12-201-8/+17 * Upgrade to 0.11jesper2001-12-092-2/+2 * Update to 20011018 releasekris2001-11-304-15/+19 * add dosunixijliao2001-11-176-0/+36 * Update to 0.4.5.knu2001-11-163-13/+6 * Maintainer is now committer so change to new email address.pat2001-11-151-1/+1 * Don't link in libc - FreeBSD doesn't need this.sobomax2001-10-312-6/+26 * Don't link in libc - FreeBSD doesn't need this.sobomax2001-10-311-4/+14 * Fix bug with buffer enlargementache2001-10-302-0/+35 * Update to 1.24, add RUN_DEPENDS, add a manpage, sort manpage list,tobez2001-10-272-9/+21 * Remove dead WWW.sobomax2001-10-231-2/+0 * Remove a redundant trailing space.knu2001-10-211-1/+1 * upgrade to 1.1ijliao2001-10-143-2/+99 * (1) Drop maintainership.kuriyama2001-10-062-2/+2 * Fix iconv issue.demon2001-10-052-0/+14 * - update to 1.3petef2001-10-032-5/+4 * - fix build error on bento (emtpy directory left behind)mharo2001-09-193-2/+4 * Bump the PORTREVISION's of the ports which install architectureknu2001-09-181-0/+1 * Update to 0.201.tobez2001-09-172-2/+2 * Don't create ${PREFIX}/doc, which isn't used anyway.asami2001-09-171-2/+2 * Initial import of py-iconv-0.1.2.kevlo2001-09-176-0/+36 * Convert::ASN1 encodes and decodes ASN.1 data structures using BER/DER rules.mharo2001-09-126-0/+39 * Bump png majorache2001-09-111-1/+1 * Set DIST_SUBDIR=KDEdemon2001-09-112-1/+2 * Upgrade to 3.6.demon2001-09-098-167/+172 * add gbase 0.5petef2001-09-097-0/+55 * Use ${PERL} instead of perldwcjr2001-09-042-15/+16 * add p5-Convert-ASCII-Armourijliao2001-08-296-0/+39 * - Remove useless USE_LIBTOOL;sobomax2001-08-279-52/+123 * Upgrade to 1.7... Run included tests after the build... Maintainersmi2001-08-267-40/+76 * Reassign MAINTAINER to kde@FreeBSD.org, a group formed specifically towill2001-08-252-2/+2 * Add psiconv 0.8.2, a conversion utility to convert Psion 5(MX) files intosobomax2001-08-219-0/+114 * - NOPORTDOCS support for pkg-plistsada2001-08-211-12/+12 * Support NOPORTDOCSlioux2001-08-171-2/+2 * Update converters/p5-Text-Iconv to 1.2.tobez2001-08-164-4/+9 * *sigh* They changed the path to the tarballs again. This was verifiedwill2001-08-161-1/+1 * Update to KDE 2.2:will2001-08-151-0/+1 * Upgrade converters/p5-Convert-UUlib to 0.2.tobez2001-08-143-8/+7 * o Update to 1.1lioux2001-08-084-8/+12 * Update to 0.3.3.knu2001-08-022-2/+2 * add utf8convijliao2001-07-316-0/+31 * Update port to base64-1.3.bmah2001-07-253-15/+7 * Add ruby-dump.rb, a binary data dumper module for Ruby.knu2001-07-206-0/+38 * Add one missing file.demon2001-07-051-0/+1