aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php70
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2017-03-15 22:45:30 +0800
committermat <mat@FreeBSD.org>2017-03-15 22:45:30 +0800
commit6995bd7d8fbe7cdb0e5fc7a2f82217a473513738 (patch)
treebaf6ab0b133f634d778359bdbf4c920166db5b76 /lang/php70
parent941e9bfd3ffd5e08622195155a4863b64f06ae5a (diff)
downloadfreebsd-ports-gnome-6995bd7d8fbe7cdb0e5fc7a2f82217a473513738.tar.gz
freebsd-ports-gnome-6995bd7d8fbe7cdb0e5fc7a2f82217a473513738.tar.zst
freebsd-ports-gnome-6995bd7d8fbe7cdb0e5fc7a2f82217a473513738.zip
Remove all USE_OPENSSL occurrences.
Sponsored by: Absolight
Diffstat (limited to 'lang/php70')
-rw-r--r--lang/php70/Makefile.ext8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/php70/Makefile.ext b/lang/php70/Makefile.ext
index f581ac4038d0..19500235f636 100644
--- a/lang/php70/Makefile.ext
+++ b/lang/php70/Makefile.ext
@@ -86,7 +86,7 @@ CONFIGURE_ARGS+=--enable-ftp \
--with-openssl-dir=${OPENSSLBASE}
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
-USE_OPENSSL= yes
+USES+= ssl
.endif
.if ${PHP_MODNAME} == "gd"
@@ -144,7 +144,7 @@ CONFIGURE_ARGS+=--with-imap=${LOCALBASE} \
--with-imap-ssl=${OPENSSLBASE}
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
-USE_OPENSSL= yes
+USES+= ssl
.endif
.if ${PHP_MODNAME} == "interbase"
@@ -210,7 +210,7 @@ CONFIGURE_ARGS+=--enable-odbc \
CONFIGURE_ARGS+=--with-openssl=${OPENSSLBASE}
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
-USE_OPENSSL= yes
+USES+= ssl
.endif
.if ${PHP_MODNAME} == "opcache"
@@ -336,7 +336,7 @@ CONFIGURE_ENV+= ac_cv_buggy_snprint_value="no"
LIB_DEPENDS+= libnetsnmp.so:net-mgmt/net-snmp
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
-USE_OPENSSL= yes
+USES+= ssl
.endif
.if ${PHP_MODNAME} == "soap"