aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2009-11-19 06:39:55 +0800
committerpav <pav@FreeBSD.org>2009-11-19 06:39:55 +0800
commit0b1948c5e4603fdb24d8b5423790b640e6ecc1e5 (patch)
tree6cc18294e0e33e3aa83c5a0cbbeec387c9527319 /lang
parent1b45904c492338db34d10b60a7d99249af109aa8 (diff)
downloadfreebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.tar.gz
freebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.tar.zst
freebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.zip
- Mark MAKE_JOBS_UNSAFE
Reported by: pointyhat
Diffstat (limited to 'lang')
-rw-r--r--lang/lua4/Makefile2
-rw-r--r--lang/lua50/Makefile2
-rw-r--r--lang/pnet-base/Makefile1
-rw-r--r--lang/xotcl/Makefile1
4 files changed, 6 insertions, 0 deletions
diff --git a/lang/lua4/Makefile b/lang/lua4/Makefile
index 0fbae814c141..57cd4894c5d2 100644
--- a/lang/lua4/Makefile
+++ b/lang/lua4/Makefile
@@ -31,6 +31,8 @@ LUA_BIN= lua luac
LUA_LIB= lua lualib
LUA_MAN= ${LUA_BIN:S/$/.1/}
+MAKE_JOBS_UNSAFE= yes
+
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
diff --git a/lang/lua50/Makefile b/lang/lua50/Makefile
index f39e5989c4bf..1790553f744c 100644
--- a/lang/lua50/Makefile
+++ b/lang/lua50/Makefile
@@ -31,6 +31,8 @@ LUA_BIN= lua luac
LUA_LIB= lua lualib
LUA_MAN= ${LUA_BIN:S/$/.1/}
+MAKE_JOBS_UNSAFE= yes
+
.include <bsd.port.pre.mk>
.if ${ARCH} == "amd64"
diff --git a/lang/pnet-base/Makefile b/lang/pnet-base/Makefile
index dd0b464f4ccb..4af13c2b82da 100644
--- a/lang/pnet-base/Makefile
+++ b/lang/pnet-base/Makefile
@@ -27,6 +27,7 @@ USE_XLIB= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
+MAKE_JOBS_UNSAFE= yes
CONFIGURE_ARGS+= --enable-threads=posix
diff --git a/lang/xotcl/Makefile b/lang/xotcl/Makefile
index fec6487bfc83..09ef3674dfd6 100644
--- a/lang/xotcl/Makefile
+++ b/lang/xotcl/Makefile
@@ -21,6 +21,7 @@ INSTALL_TARGET= install
ALL_TARGET= all test-nohttp
USE_GMAKE= yes
PLIST_SUB+= PORTVERSION=${PORTVERSION}
+MAKE_JOBS_UNSAFE= yes
.if !defined(AOLSERVER_XOTCL)
USE_LDCONFIG= ${PREFIX}/lib/xotcl${PORTVERSION}