aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorolgeni <olgeni@FreeBSD.org>2010-01-03 22:41:32 +0800
committerolgeni <olgeni@FreeBSD.org>2010-01-03 22:41:32 +0800
commit1eb9424eca99b179d41a9223acc34e373b412e65 (patch)
tree71ab3d3e523675dd39fe0427d43dd2c0539e7233 /lang
parentb95f3887abc80419595298703e9ede0fa30c671a (diff)
downloadfreebsd-ports-gnome-1eb9424eca99b179d41a9223acc34e373b412e65.tar.gz
freebsd-ports-gnome-1eb9424eca99b179d41a9223acc34e373b412e65.tar.zst
freebsd-ports-gnome-1eb9424eca99b179d41a9223acc34e373b412e65.zip
Remove extra whitespace, use tabs only.
Diffstat (limited to 'lang')
-rw-r--r--lang/erlang/Makefile6
-rw-r--r--lang/erlang14/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/lang/erlang/Makefile b/lang/erlang/Makefile
index e5aa6ba7b2cf..1f75e8ac22e7 100644
--- a/lang/erlang/Makefile
+++ b/lang/erlang/Makefile
@@ -174,13 +174,13 @@ post-install:
@for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${TEST} -d lib/erlang/lib/$${LIBRARY} \
&& ${FIND} lib/erlang/lib/$${LIBRARY} -type d -empty \
- | ${SED} -e 's#^#@exec ${MKDIR} %D/#g'; \
+ | ${SED} -e 's#^#@exec ${MKDIR} %D/#g'; \
done | ${SORT} >> ${ERLANG_PLIST}
@for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${TEST} -d lib/erlang/lib/$${LIBRARY} \
&& ${FIND} lib/erlang/lib/$${LIBRARY} -type d \
- | ${SED} -e 's/^/@dirrm /g'; \
+ | ${SED} -e 's/^/@dirrm /g'; \
done | ${SORT} -r >> ${ERLANG_PLIST}
# Other directories.
@@ -188,7 +188,7 @@ post-install:
@cd ${PREFIX} ; ${FIND} lib/erlang/* -type d | ${SORT} -r \
| ${GREP} -v "^lib/erlang/man" \
| ${GREP} -v "^lib/erlang/lib" \
- | ${SED} -e 's/^/@dirrm /g' \
+ | ${SED} -e 's/^/@dirrm /g' \
>> ${ERLANG_PLIST}
@${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script
diff --git a/lang/erlang14/Makefile b/lang/erlang14/Makefile
index e5aa6ba7b2cf..1f75e8ac22e7 100644
--- a/lang/erlang14/Makefile
+++ b/lang/erlang14/Makefile
@@ -174,13 +174,13 @@ post-install:
@for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${TEST} -d lib/erlang/lib/$${LIBRARY} \
&& ${FIND} lib/erlang/lib/$${LIBRARY} -type d -empty \
- | ${SED} -e 's#^#@exec ${MKDIR} %D/#g'; \
+ | ${SED} -e 's#^#@exec ${MKDIR} %D/#g'; \
done | ${SORT} >> ${ERLANG_PLIST}
@for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${TEST} -d lib/erlang/lib/$${LIBRARY} \
&& ${FIND} lib/erlang/lib/$${LIBRARY} -type d \
- | ${SED} -e 's/^/@dirrm /g'; \
+ | ${SED} -e 's/^/@dirrm /g'; \
done | ${SORT} -r >> ${ERLANG_PLIST}
# Other directories.
@@ -188,7 +188,7 @@ post-install:
@cd ${PREFIX} ; ${FIND} lib/erlang/* -type d | ${SORT} -r \
| ${GREP} -v "^lib/erlang/man" \
| ${GREP} -v "^lib/erlang/lib" \
- | ${SED} -e 's/^/@dirrm /g' \
+ | ${SED} -e 's/^/@dirrm /g' \
>> ${ERLANG_PLIST}
@${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script