aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorbrnrd <brnrd@FreeBSD.org>2015-12-28 20:42:40 +0800
committerbrnrd <brnrd@FreeBSD.org>2015-12-28 20:42:40 +0800
commit434318c25332dacbb145f19564ea0086a5a307d0 (patch)
treec04d0013ff74bafa8a2c5a594f568607befaf960 /lang
parentd72133203de1548081c3b72a6243c2040682ebda (diff)
downloadfreebsd-ports-gnome-434318c25332dacbb145f19564ea0086a5a307d0.tar.gz
freebsd-ports-gnome-434318c25332dacbb145f19564ea0086a5a307d0.tar.zst
freebsd-ports-gnome-434318c25332dacbb145f19564ea0086a5a307d0.zip
lang/python33: Fix typo in No-SSLv3 patch
- Fix typo that was introduced with the No-SSLv3 patch [1] [1] http://svnweb.freebsd.org/changeset/ports/404347 Reported by: antoine via pkg-fallout Reviewed by: koobs (mentor, python), antoine (python) Approved by: koobs (mentor, python), antoine (python) Differential Revision: https://reviews.freebsd.org/D4721
Diffstat (limited to 'lang')
-rw-r--r--lang/python33/Makefile2
-rw-r--r--lang/python33/files/patch-PR1955112
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/python33/Makefile b/lang/python33/Makefile
index e6ce583d3c31..813cff0387b7 100644
--- a/lang/python33/Makefile
+++ b/lang/python33/Makefile
@@ -2,7 +2,7 @@
PORTNAME= python33
PORTVERSION= 3.3.6
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang python ipv6
MASTER_SITES= PYTHON/ftp/python/${PORTVERSION}
DISTNAME= Python-${PORTVERSION}
diff --git a/lang/python33/files/patch-PR195511 b/lang/python33/files/patch-PR195511
index 0f901ea9df50..a5bec787ecf3 100644
--- a/lang/python33/files/patch-PR195511
+++ b/lang/python33/files/patch-PR195511
@@ -100,7 +100,7 @@
+except ImportError:
+ _SSLv3_IF_EXISTS = None
+else:
-+ _PROTOCOL_NAMES[PROTOCOL_SSLv2] = "SSLv3"
++ _PROTOCOL_NAMES[PROTOCOL_SSLv3] = "SSLv3"
from socket import getnameinfo as _getnameinfo
from socket import error as socket_error