aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorolgeni <olgeni@FreeBSD.org>2002-11-16 08:20:07 +0800
committerolgeni <olgeni@FreeBSD.org>2002-11-16 08:20:07 +0800
commit5e0c4ff0c289df8cfe188b0cc6787592f601a832 (patch)
tree57a5c301a981c0c9248364b3062925764a298718 /lang
parent8c6c5b410534795c9bf1fde067e64ded5c88698e (diff)
downloadfreebsd-ports-gnome-5e0c4ff0c289df8cfe188b0cc6787592f601a832.tar.gz
freebsd-ports-gnome-5e0c4ff0c289df8cfe188b0cc6787592f601a832.tar.zst
freebsd-ports-gnome-5e0c4ff0c289df8cfe188b0cc6787592f601a832.zip
Make more silent + whitespace change.
Diffstat (limited to 'lang')
-rw-r--r--lang/erlang/Makefile6
-rw-r--r--lang/erlang14/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/lang/erlang/Makefile b/lang/erlang/Makefile
index 2ffb8a8c2e19..f90bdab29ed8 100644
--- a/lang/erlang/Makefile
+++ b/lang/erlang/Makefile
@@ -104,7 +104,7 @@ post-install:
@${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${PREFIX}/lib/erlang
@${CHMOD} -R o+rX-w,g+rX-w ${PREFIX}/lib/erlang
@sslapp=`ls -d ${PREFIX}/lib/erlang/lib/ssl-* | tail -1`; \
- cd $$sslapp/priv/obj && ${MAKE} && strip ../bin/ssl_esock
+ cd $$sslapp/priv/obj && ${MAKE} && strip ../bin/ssl_esock
# All non-library files.
@@ -116,13 +116,13 @@ post-install:
# Stock OTP libraries.
- for LIBRARY in ${OTP_LIBS}; do \
+ @for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${FIND} lib/erlang/lib/$${LIBRARY} -type f -o -type l; \
done | sort >> ${WRKDIR}/PLIST.lib-erlang
# Stock OTP library directories.
- for LIBRARY in ${OTP_LIBS}; do \
+ @for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${FIND} lib/erlang/lib/$${LIBRARY} -type d \
| ${SED} -e 's/^/@dirrm /g'; \
done | sort -r >> ${WRKDIR}/PLIST.lib-erlang
diff --git a/lang/erlang14/Makefile b/lang/erlang14/Makefile
index 2ffb8a8c2e19..f90bdab29ed8 100644
--- a/lang/erlang14/Makefile
+++ b/lang/erlang14/Makefile
@@ -104,7 +104,7 @@ post-install:
@${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${PREFIX}/lib/erlang
@${CHMOD} -R o+rX-w,g+rX-w ${PREFIX}/lib/erlang
@sslapp=`ls -d ${PREFIX}/lib/erlang/lib/ssl-* | tail -1`; \
- cd $$sslapp/priv/obj && ${MAKE} && strip ../bin/ssl_esock
+ cd $$sslapp/priv/obj && ${MAKE} && strip ../bin/ssl_esock
# All non-library files.
@@ -116,13 +116,13 @@ post-install:
# Stock OTP libraries.
- for LIBRARY in ${OTP_LIBS}; do \
+ @for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${FIND} lib/erlang/lib/$${LIBRARY} -type f -o -type l; \
done | sort >> ${WRKDIR}/PLIST.lib-erlang
# Stock OTP library directories.
- for LIBRARY in ${OTP_LIBS}; do \
+ @for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${FIND} lib/erlang/lib/$${LIBRARY} -type d \
| ${SED} -e 's/^/@dirrm /g'; \
done | sort -r >> ${WRKDIR}/PLIST.lib-erlang