aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1997-03-25 16:17:43 +0800
committerobrien <obrien@FreeBSD.org>1997-03-25 16:17:43 +0800
commit79080bf88e2805953cfa4288cedf71f9ae8ce672 (patch)
tree1e374ff044f3bf913c8c5c95f6bf2d94396d74d8 /lang
parentf8097356f9d12807f72432a8136fba244c6b62e3 (diff)
downloadfreebsd-ports-gnome-79080bf88e2805953cfa4288cedf71f9ae8ce672.tar.gz
freebsd-ports-gnome-79080bf88e2805953cfa4288cedf71f9ae8ce672.tar.zst
freebsd-ports-gnome-79080bf88e2805953cfa4288cedf71f9ae8ce672.zip
Added support for 2.1.{5,6}. I didn't see any reason why this shouldn't
work on these too (especially 2.1.6).
Diffstat (limited to 'lang')
-rw-r--r--lang/objc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/objc/Makefile b/lang/objc/Makefile
index ecb22b720259..5cdd2769f904 100644
--- a/lang/objc/Makefile
+++ b/lang/objc/Makefile
@@ -3,7 +3,7 @@
# Date created: 14 March 1997
# Whom: chuckr@freebsd.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1997/03/18 22:53:47 chuckr Exp $
#
DISTNAME= objc
@@ -23,11 +23,11 @@ WRKSRC= $(WRKDIR)/objc1.1.12-i386-unknown-freebsd3.0
.elif ${SYSNAME} == "2.2-RELEASE"
DISTFILES= objc1.1.12-i386-unknown-freebsd2.2.tar.gz
WRKSRC= $(WRKDIR)/objc1.1.12-i386-unknown-freebsd2.2
-.elif ${SYSNAME} == "2.1.7-RELEASE"
+.elif (${SYSNAME} == "2.1.7-RELEASE" || ${SYSNAME} == "2.1.6-RELEASE" || ${SYSNAME} == "2.1.5-RELEASE")
DISTFILES= objc1.1.12-i386-unknown-freebsd2.1.7.tar.gz
WRKSRC= $(WRKDIR)/objc1.1.12-i386-unknown-freebsd2.1.7
.else
-BROKEN= Only suppports current, 2.2, and 2.1.7. Sorry!
+BROKEN= Only suppports FreeBSD current, 2.2, and 2.1.{7,6,5}. Sorry!
.endif
MAKE_ENV= env OBJCDIR=${WRKSRC} CFLAGS=-O