aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorolgeni <olgeni@FreeBSD.org>2009-09-06 21:20:07 +0800
committerolgeni <olgeni@FreeBSD.org>2009-09-06 21:20:07 +0800
commitaeae20fd644ccdb35c07d8588b42847a42c214c1 (patch)
tree55decf8a2cbb732a1a68120da5dc661a132c71f8 /lang
parentf50d0cd7d1d799dc3b86c9e91cb5e957563fa770 (diff)
downloadfreebsd-ports-gnome-aeae20fd644ccdb35c07d8588b42847a42c214c1.tar.gz
freebsd-ports-gnome-aeae20fd644ccdb35c07d8588b42847a42c214c1.tar.zst
freebsd-ports-gnome-aeae20fd644ccdb35c07d8588b42847a42c214c1.zip
Use "+=" rather than "=" when modifying CONFIGURE_ENV.
Diffstat (limited to 'lang')
-rw-r--r--lang/erlang/Makefile2
-rw-r--r--lang/erlang14/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/erlang/Makefile b/lang/erlang/Makefile
index ea91baaa01fd..c66acd7b015b 100644
--- a/lang/erlang/Makefile
+++ b/lang/erlang/Makefile
@@ -90,7 +90,7 @@ NOPRECIOUSMAKEVARS= yes # Prevent exporting of "ARCH"
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+CONFIGURE_ENV+= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
PLIST_SUB+= ERTS_VSN=${ERTS_VSN} TOOLS_VSN=${TOOLS_VSN}
# The man-pages are put (in spite of FreeBSD's port convention) in a private
diff --git a/lang/erlang14/Makefile b/lang/erlang14/Makefile
index ea91baaa01fd..c66acd7b015b 100644
--- a/lang/erlang14/Makefile
+++ b/lang/erlang14/Makefile
@@ -90,7 +90,7 @@ NOPRECIOUSMAKEVARS= yes # Prevent exporting of "ARCH"
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+CONFIGURE_ENV+= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
PLIST_SUB+= ERTS_VSN=${ERTS_VSN} TOOLS_VSN=${TOOLS_VSN}
# The man-pages are put (in spite of FreeBSD's port convention) in a private