aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorskv <skv@FreeBSD.org>2011-06-19 17:32:06 +0800
committerskv <skv@FreeBSD.org>2011-06-19 17:32:06 +0800
commitbb091849cf0cd6655ad8526365a3166b6f5139e5 (patch)
tree4362803848cee7ff5d8db89599f7e891637ed493 /lang
parent2ab43426cf6e9612c8a9b70d19ea6ce91720fa96 (diff)
downloadfreebsd-ports-gnome-bb091849cf0cd6655ad8526365a3166b6f5139e5.tar.gz
freebsd-ports-gnome-bb091849cf0cd6655ad8526365a3166b6f5139e5.tar.zst
freebsd-ports-gnome-bb091849cf0cd6655ad8526365a3166b6f5139e5.zip
Fix DEPORIGIN in BSDPAN.
PR: ports/157565 Submitted by: Dan Lukes <dan@obluda.cz>
Diffstat (limited to 'lang')
-rw-r--r--lang/perl5.12/Makefile2
-rw-r--r--lang/perl5.14/Makefile2
-rw-r--r--lang/perl5.16/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index f5a66a308f8a..d10e6b22a653 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -183,7 +183,7 @@ post-patch:
> ${WRKDIR}/perl-after-upgrade
${CP} ${WRKDIR}/use.perl ${PKGINSTALL}
${CP} ${WRKDIR}/use.perl ${PKGDEINSTALL}
- ${SED} -i '' -e 's|%%PERL_PKGNAME%%|${PKGNAME}|g; s|%%PERL_VER%%|5.10|g;' \
+ ${SED} -i '' -e 's|%%PERL_PKGNAME%%|${PKGNAME}|g; s|%%PERL_VER%%|5.12|g;' \
-e 's!%%BSDPAN_VERSION%%!${BSDPAN_VERSION}!g;' \
${BSDPAN_WRKSRC}/ExtUtils/*.pm
${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|g' \
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
index 7a088c3416c1..e630d2dd3d37 100644
--- a/lang/perl5.14/Makefile
+++ b/lang/perl5.14/Makefile
@@ -183,7 +183,7 @@ post-patch:
> ${WRKDIR}/perl-after-upgrade
${CP} ${WRKDIR}/use.perl ${PKGINSTALL}
${CP} ${WRKDIR}/use.perl ${PKGDEINSTALL}
- ${SED} -i '' -e 's|%%PERL_PKGNAME%%|${PKGNAME}|g; s|%%PERL_VER%%|5.10|g;' \
+ ${SED} -i '' -e 's|%%PERL_PKGNAME%%|${PKGNAME}|g; s|%%PERL_VER%%|5.14|g;' \
-e 's!%%BSDPAN_VERSION%%!${BSDPAN_VERSION}!g;' \
${BSDPAN_WRKSRC}/ExtUtils/*.pm
${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|g' \
diff --git a/lang/perl5.16/Makefile b/lang/perl5.16/Makefile
index 7a088c3416c1..e630d2dd3d37 100644
--- a/lang/perl5.16/Makefile
+++ b/lang/perl5.16/Makefile
@@ -183,7 +183,7 @@ post-patch:
> ${WRKDIR}/perl-after-upgrade
${CP} ${WRKDIR}/use.perl ${PKGINSTALL}
${CP} ${WRKDIR}/use.perl ${PKGDEINSTALL}
- ${SED} -i '' -e 's|%%PERL_PKGNAME%%|${PKGNAME}|g; s|%%PERL_VER%%|5.10|g;' \
+ ${SED} -i '' -e 's|%%PERL_PKGNAME%%|${PKGNAME}|g; s|%%PERL_VER%%|5.14|g;' \
-e 's!%%BSDPAN_VERSION%%!${BSDPAN_VERSION}!g;' \
${BSDPAN_WRKSRC}/ExtUtils/*.pm
${REINPLACE_CMD} -e 's|/usr/local|${LOCALBASE}|g' \