aboutsummaryrefslogtreecommitdiffstats
path: root/mail/cyrus-imapd23
diff options
context:
space:
mode:
authorume <ume@FreeBSD.org>2002-05-19 22:28:20 +0800
committerume <ume@FreeBSD.org>2002-05-19 22:28:20 +0800
commit8922d3ab3778b57cf37900d8548ec7ca704cb7e2 (patch)
tree3f8c73ad4e38d5022abcef118cbd62982bd80db3 /mail/cyrus-imapd23
parent3e393c5e37fe14b5b8e97a289e921648217f02ab (diff)
downloadfreebsd-ports-gnome-8922d3ab3778b57cf37900d8548ec7ca704cb7e2.tar.gz
freebsd-ports-gnome-8922d3ab3778b57cf37900d8548ec7ca704cb7e2.tar.zst
freebsd-ports-gnome-8922d3ab3778b57cf37900d8548ec7ca704cb7e2.zip
Add USE_PERL5=yes.
Diffstat (limited to 'mail/cyrus-imapd23')
-rw-r--r--mail/cyrus-imapd23/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/mail/cyrus-imapd23/Makefile b/mail/cyrus-imapd23/Makefile
index 5a997716c5ea..fba62bc5be05 100644
--- a/mail/cyrus-imapd23/Makefile
+++ b/mail/cyrus-imapd23/Makefile
@@ -22,6 +22,7 @@ LIB_DEPENDS= sasl.8:${PORTSDIR}/security/cyrus-sasl \
BUILD_DEPENDS= makedepend:${PORTSDIR}/devel/makedepend \
${LOCALBASE}/sbin/pwcheck:${PORTSDIR}/security/cyrus-sasl
+USE_PERL5= yes
GNU_CONFIGURE= YES
CONFIGURE_ARGS= --with-cyrus-prefix=${PREFIX}/cyrus \
--with-cyrus-group=cyrus \