aboutsummaryrefslogtreecommitdiffstats
path: root/mail/gbuffy/Makefile
diff options
context:
space:
mode:
authordan <dan@FreeBSD.org>1999-10-04 05:48:47 +0800
committerdan <dan@FreeBSD.org>1999-10-04 05:48:47 +0800
commitae4889676b1a100cee6e8943f97bfda6ae89ee4c (patch)
tree4679544648c80d53e7d007735c0e244094266c80 /mail/gbuffy/Makefile
parente7b1f04eaaac7db443159ce139560ecee15eb095 (diff)
downloadfreebsd-ports-gnome-ae4889676b1a100cee6e8943f97bfda6ae89ee4c.tar.gz
freebsd-ports-gnome-ae4889676b1a100cee6e8943f97bfda6ae89ee4c.tar.zst
freebsd-ports-gnome-ae4889676b1a100cee6e8943f97bfda6ae89ee4c.zip
A GTK+ multiple mailbox "biff" program
PR: ports/14092 Submitted by: Rasmus Kaj <kaj@raditex.se>
Diffstat (limited to 'mail/gbuffy/Makefile')
-rw-r--r--mail/gbuffy/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/gbuffy/Makefile b/mail/gbuffy/Makefile
new file mode 100644
index 000000000000..894961d0031b
--- /dev/null
+++ b/mail/gbuffy/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gbuffy
+# Version required: 0.2.1
+# Date created: 2 October 1999
+# Whom: kaj@Raditex.se
+#
+# $FreeBSD$
+#
+
+DISTNAME= gbuffy-0.2.2
+CATEGORIES= mail gnome
+MASTER_SITES= http://www.fiction.net/blong/programs/gbuffy/
+
+MAINTAINER= kaj@Raditex.se
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
+ PropList.1:${PORTSDIR}/devel/libPropList
+
+GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ GLIB_CONFIG="${GLIB_CONFIG}"
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>