aboutsummaryrefslogtreecommitdiffstats
path: root/mail/openwebmail/Makefile
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2003-05-18 20:15:16 +0800
committerkris <kris@FreeBSD.org>2003-05-18 20:15:16 +0800
commitf3581bac88feccffdf04d0c140510b5e106754fa (patch)
tree954cf58320627e76fefdfd687a30bf2ac5a12f85 /mail/openwebmail/Makefile
parent32939b8b558b1645271ac8653f5ccb0b3989c9cc (diff)
downloadfreebsd-ports-gnome-f3581bac88feccffdf04d0c140510b5e106754fa.tar.gz
freebsd-ports-gnome-f3581bac88feccffdf04d0c140510b5e106754fa.tar.zst
freebsd-ports-gnome-f3581bac88feccffdf04d0c140510b5e106754fa.zip
BROKEN on 5.1: Segfault during install
Diffstat (limited to 'mail/openwebmail/Makefile')
-rw-r--r--mail/openwebmail/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/mail/openwebmail/Makefile b/mail/openwebmail/Makefile
index aa47136c8517..adb18d2f847f 100644
--- a/mail/openwebmail/Makefile
+++ b/mail/openwebmail/Makefile
@@ -20,6 +20,12 @@ RUN_DEPENDS= ${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm \
${SITE_PERL}/${PERL_ARCH}/Text/Iconv.pm:${PORTSDIR}/converters/p5-Text-Iconv \
${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Segfault during install"
+.endif
+
USE_PERL5= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
@@ -96,4 +102,4 @@ do-install:
@cd ${PREFIX} && ${FIND} ${OWCGIDIR:S,${PREFIX}/,,} ${OWDATADIR:S,${PREFIX}/,,} -type d | sort -ur | ${SED} -e 's,^,@dirrm ,g' >> ${PLIST}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>