aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-qpsmtpd
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2013-10-23 00:57:44 +0800
committermat <mat@FreeBSD.org>2013-10-23 00:57:44 +0800
commit5b0861254115b1fb7a4bd36253c7b14c33eec687 (patch)
tree2ed4c76f0deb869ff88ddc33cb7fe84640602aa9 /mail/p5-qpsmtpd
parent2ccfacad99afb28356990ca8c04e660979242d1d (diff)
downloadfreebsd-ports-gnome-5b0861254115b1fb7a4bd36253c7b14c33eec687.tar.gz
freebsd-ports-gnome-5b0861254115b1fb7a4bd36253c7b14c33eec687.tar.zst
freebsd-ports-gnome-5b0861254115b1fb7a4bd36253c7b14c33eec687.zip
Try and be consistent with what commands are silent and not in *install.
- MKDIR is silent - ECHO is silent - INSTALL_* are not silent - CP/FIND/... are not silent I fixed a few PORTDOCS misusage, I'll do a second pass. With Hat: perl@
Diffstat (limited to 'mail/p5-qpsmtpd')
-rw-r--r--mail/p5-qpsmtpd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/p5-qpsmtpd/Makefile b/mail/p5-qpsmtpd/Makefile
index 9e05dab2010a..40de795f0a7e 100644
--- a/mail/p5-qpsmtpd/Makefile
+++ b/mail/p5-qpsmtpd/Makefile
@@ -60,14 +60,14 @@ pre-configure:
post-install:
@${MKDIR} ${DATADIR}/
@${MKDIR} ${DATADIR}/plugins
- @(cd ${WRKSRC}/plugins/ && ${COPYTREE_SHARE} \* ${DATADIR}/plugins/)
+ cd ${WRKSRC}/plugins/ && ${COPYTREE_SHARE} \* ${DATADIR}/plugins/
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}/
- @${INSTALL_DATA} ${WRKSRC}/README* ${DOCSDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/README* ${DOCSDIR}/
.endif
.if !defined(NOPORTEXAMPLES)
@${MKDIR} ${EXAMPLESDIR}/
- @(cd ${WRKSRC}/config.sample/ && ${COPYTREE_SHARE} \* ${EXAMPLESDIR}/)
+ cd ${WRKSRC}/config.sample/ && ${COPYTREE_SHARE} \* ${EXAMPLESDIR}/
.endif
.include <bsd.port.mk>