aboutsummaryrefslogtreecommitdiffstats
path: root/mail/squirrelmail
diff options
context:
space:
mode:
authortabthorpe <tabthorpe@FreeBSD.org>2009-05-21 13:29:05 +0800
committertabthorpe <tabthorpe@FreeBSD.org>2009-05-21 13:29:05 +0800
commit6e4bb87d037b994b6401396f6e75d518cbcdd8ca (patch)
treeef180f1787bdf93a5a5f8112f625083e31b4d312 /mail/squirrelmail
parent18bb980366e97bd452795aef0082a2dbffd890ae (diff)
downloadfreebsd-ports-gnome-6e4bb87d037b994b6401396f6e75d518cbcdd8ca.tar.gz
freebsd-ports-gnome-6e4bb87d037b994b6401396f6e75d518cbcdd8ca.tar.zst
freebsd-ports-gnome-6e4bb87d037b994b6401396f6e75d518cbcdd8ca.zip
- Fix Deliver.class.php patch
- Bump PORTREVISION Submitted by: Marcin Gryszkalis <mg fork.pl> via private email
Diffstat (limited to 'mail/squirrelmail')
-rw-r--r--mail/squirrelmail/Makefile1
-rw-r--r--mail/squirrelmail/files/patch-class__deliver__Deliver.class.php4
2 files changed, 3 insertions, 2 deletions
diff --git a/mail/squirrelmail/Makefile b/mail/squirrelmail/Makefile
index 31b5cc548718..3938a7c23240 100644
--- a/mail/squirrelmail/Makefile
+++ b/mail/squirrelmail/Makefile
@@ -7,6 +7,7 @@
PORTNAME= squirrelmail
PORTVERSION= 1.4.18
+PORTREVISION= 1
CATEGORIES= mail www
MASTER_SITES= SF
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
diff --git a/mail/squirrelmail/files/patch-class__deliver__Deliver.class.php b/mail/squirrelmail/files/patch-class__deliver__Deliver.class.php
index f1b7437580b1..89197b169272 100644
--- a/mail/squirrelmail/files/patch-class__deliver__Deliver.class.php
+++ b/mail/squirrelmail/files/patch-class__deliver__Deliver.class.php
@@ -1,5 +1,5 @@
--- ./class/deliver/Deliver.class.php.orig 2009-04-15 18:00:49.000000000 -0400
-+++ ./class/deliver/Deliver.class.php 2009-05-19 23:25:59.000000000 -0400
++++ ./class/deliver/Deliver.class.php 2009-05-21 01:18:26.000000000 -0400
@@ -542,7 +542,19 @@
$cnt = count($header);
$hdr_s = '';
@@ -16,7 +16,7 @@
+ if (strstr($header[$i], 'name') === false) {
+ $hdr_s .= $this->foldLine($header[$i], 78);
+ } else {
-+ $hdr_s .= header[$i];
++ $hdr_s .= $header[$i];
+ }
}
$header = $hdr_s;