aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2018-11-26 15:03:47 +0800
committerdinoex <dinoex@FreeBSD.org>2018-11-26 15:03:47 +0800
commit22692d617cc317a6f139708168bce8dd827bc6a9 (patch)
tree42bfe0098204cff8826fbe62b6a9fc2a697fb50b /mail
parent66dc5b9304de1c475796aae50bed6cdc65a87567 (diff)
downloadfreebsd-ports-gnome-22692d617cc317a6f139708168bce8dd827bc6a9.tar.gz
freebsd-ports-gnome-22692d617cc317a6f139708168bce8dd827bc6a9.tar.zst
freebsd-ports-gnome-22692d617cc317a6f139708168bce8dd827bc6a9.zip
- remove some extraneous escaping in regex
PR: 233454 Submitted by: Kyle Evans
Diffstat (limited to 'mail')
-rw-r--r--mail/libmilter/Makefile2
-rw-r--r--mail/sendmail/Makefile4
2 files changed, 3 insertions, 3 deletions
diff --git a/mail/libmilter/Makefile b/mail/libmilter/Makefile
index b54323ab1d52..dcac3530249a 100644
--- a/mail/libmilter/Makefile
+++ b/mail/libmilter/Makefile
@@ -42,7 +42,7 @@ post-patch-MILTER_SHARED-on:
${WRKSRC}/libsharedmilter/Makefile.m4
do-configure:
- ${REINPLACE_CMD} -e "s|\`-O\'|\`${CFLAGS}\'|" \
+ ${REINPLACE_CMD} -e "s|\`-O'|\`${CFLAGS}'|" \
-e 's|%%CC%%|${CC}|' -e 's|%%LD%%|${LD}|' \
${WRKSRC}/devtools/OS/FreeBSD
${SED} -e "s=%%PREFIX%%=${PREFIX}=g" \
diff --git a/mail/sendmail/Makefile b/mail/sendmail/Makefile
index b97b480fec67..ec3110736af8 100644
--- a/mail/sendmail/Makefile
+++ b/mail/sendmail/Makefile
@@ -2,7 +2,7 @@
PORTNAME= sendmail
PORTVERSION= 8.15.2
-PORTREVISION= 13
+PORTREVISION= 12
CATEGORIES= mail ipv6
MASTER_SITES= ftp://ftp.sendmail.org/pub/sendmail/
DISTNAME= ${PORTNAME}.${PORTVERSION}
@@ -148,7 +148,7 @@ NO_PACKAGE= GPLv3 license conflict
SITE+= ${FILESDIR}/site.config.m4.gdbm
.endif
-SED_SCRIPT= -e "s|\`-O\'|\`${CFLAGS}\'|" \
+SED_SCRIPT= -e "s|\`-O'|\`${CFLAGS}'|" \
-e 's|%%CC%%|${CC}|' -e 's|%%LD%%|${LD}|'
.if ! ${PORT_OPTIONS:MNIS}