aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorglarkin <glarkin@FreeBSD.org>2010-04-29 06:26:42 +0800
committerglarkin <glarkin@FreeBSD.org>2010-04-29 06:26:42 +0800
commit3ee0705a230d0c48291d2b8b3630089540427424 (patch)
tree41db355afd9d32f6fecd68214fd8e7d374f4d2fb /mail
parent233c3c0e82964ffc008235015217124f58fbdda3 (diff)
downloadfreebsd-ports-gnome-3ee0705a230d0c48291d2b8b3630089540427424.tar.gz
freebsd-ports-gnome-3ee0705a230d0c48291d2b8b3630089540427424.tar.zst
freebsd-ports-gnome-3ee0705a230d0c48291d2b8b3630089540427424.zip
- Added support for PHP 5.2
PR: ports/146093 Submitted by: Frank Wall <fw@moov.de> Approved by: chifeng <chifeng@gmail.com> (maintainer)
Diffstat (limited to 'mail')
-rw-r--r--mail/policyd2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/policyd2/Makefile b/mail/policyd2/Makefile
index b6fffd2d4f47..54bdcb0c2741 100644
--- a/mail/policyd2/Makefile
+++ b/mail/policyd2/Makefile
@@ -17,8 +17,7 @@ COMMENT= Policyd v2 is a multi-platform policy server for popular MTAs
RUN_DEPENDS= ${SITE_PERL}/Net/Server.pm:${PORTSDIR}/net/p5-Net-Server \
${SITE_PERL}/Net/CIDR.pm:${PORTSDIR}/net-mgmt/p5-Net-CIDR \
${SITE_PERL}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles \
- ${SITE_PERL}/mach/Cache/FastMmap.pm:${PORTSDIR}/devel/p5-Cache-FastMmap \
- ${LOCALBASE}/lib/php/${PHP_EXT_DIR}/pdo_mysql.so:${PORTSDIR}/databases/php5-pdo_mysql
+ ${SITE_PERL}/mach/Cache/FastMmap.pm:${PORTSDIR}/devel/p5-Cache-FastMmap
USE_PERL5= yes
USE_PHP= yes
@@ -34,6 +33,7 @@ OPTIONS= MYSQL "Use MySQL support" On \
SQLite "Use SQLite support" Off
.include <bsd.port.pre.mk>
+USE_PHP= pdo_mysql
.if defined(WITH_MYSQL)
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql
.endif