aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorpgollucci <pgollucci@FreeBSD.org>2010-12-11 07:03:52 +0800
committerpgollucci <pgollucci@FreeBSD.org>2010-12-11 07:03:52 +0800
commit8e0fb44f328bb136a7f7e8230170d052d70e9657 (patch)
treede9283bcfb622be4192aedc5086011b3e70ce4ab /mail
parent34f8c5e54828e556a84da5f6d84b3abd21c69cd0 (diff)
downloadfreebsd-ports-gnome-8e0fb44f328bb136a7f7e8230170d052d70e9657.tar.gz
freebsd-ports-gnome-8e0fb44f328bb136a7f7e8230170d052d70e9657.tar.zst
freebsd-ports-gnome-8e0fb44f328bb136a7f7e8230170d052d70e9657.zip
- Add OPTIONS
PR: ports/149075 Submitted by: David DEMELIER <demelier.david@gmail.com> Approved by: maintainer timeout (novel ; 134 days)
Diffstat (limited to 'mail')
-rw-r--r--mail/msmtp/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/mail/msmtp/Makefile b/mail/msmtp/Makefile
index c859be567a3a..a0798544ff05 100644
--- a/mail/msmtp/Makefile
+++ b/mail/msmtp/Makefile
@@ -21,6 +21,14 @@ CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAN1= msmtp.1
INFO= msmtp
+OPTIONS= GNUTLS "Adds GnuTLS support" off \
+ OPENSSL "Adds support for SSL (Secure Socket Layer)" off \
+ GSASL "Adds GSASL support" off \
+ NLS "Native Language Support via gettext utilities" on \
+ IDN "Enable Internationalized Domain Names" on \
+
+.include <bsd.port.options.mk>
+
.if defined(WITH_GNUTLS)
LIB_DEPENDS+= gnutls.40:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-ssl=gnutls