aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2004-07-21 00:27:19 +0800
committerOliver Lehmann <oliver@FreeBSD.org>2004-07-21 00:27:19 +0800
commite5b3565b23dd5c38df0be7fa385a9cb56636dfb4 (patch)
treec9ffd47e142762fe0fee1d0d30141dae11773f68 /mail
parent9d8e1dc1cebf41eca5fd8eeb60bc8cc5d23c1d9d (diff)
downloadfreebsd-ports-gnome-e5b3565b23dd5c38df0be7fa385a9cb56636dfb4.tar.gz
freebsd-ports-gnome-e5b3565b23dd5c38df0be7fa385a9cb56636dfb4.tar.zst
freebsd-ports-gnome-e5b3565b23dd5c38df0be7fa385a9cb56636dfb4.zip
use ${MKDIR} instead of "mkdir" and replace @LIBTOOL@
Diffstat (limited to 'mail')
-rw-r--r--mail/sqwebmail/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/mail/sqwebmail/Makefile b/mail/sqwebmail/Makefile
index baccea9d22c5..234c017d0f71 100644
--- a/mail/sqwebmail/Makefile
+++ b/mail/sqwebmail/Makefile
@@ -70,6 +70,7 @@ USE_PERL5= YES
HAS_CONFIGURE= YES
USE_BZIP2= YES
USE_REINPLACE= YES
+USE_LIBTOOL_VER=13
CONFIGURE_ARGS= \
--enable-cgibindir=${PREFIX}/${CGIBINDIR}/${CGIBINSUBDIR} \
@@ -222,6 +223,11 @@ post-patch:
@${REINPLACE_CMD} -e 's|^case x$$lockmethod in|${TEST} \&\& &|g' \
${WRKSRC}/liblock/configure
+ @${REINPLACE_CMD} -e 's|mkdir -p|${MKDIR}|g' ${WRKSRC}/pcp/configure
+
+ @${REINPLACE_CMD} -e 's|@LIBTOOL@|${LIBTOOL}|' \
+ ${WRKSRC}/pcp/intl/Makefile.in
+
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/sqwebmail-sqwebmaild.sh \
${PREFIX}/etc/rc.d/